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Toolbars 
There are four toolbars, which you can choose whether or not to display via the View menu: 
Standard 

 
These is the standard Windows document toolbar. In the context of Potent, clicking the icons 
has the following effect: 

 – Run the Make command from the Observations menu. 

 – Run the Open workspace command from the File menu. 

 – Run the Save workspace command from the File menu. 

 – Run the Print command from the File menu. 

 – Run the Print preview command from the File menu. 
 – Run the About Potent command from the Help menu. 

 
Tools 

 
The Tools toolbar provides shortcuts to all the commands in the Tools menu. 

Bodies 

 
See also:  Tools in the User’s Guide. 
 

 
The Bodies toolbar provides shortcuts to all the commands in the Bodies submenu of the 
Model menu. 
 
Inversion 

 
The Inversion toolbar provides shortcuts to the inversion-related commands of the 
Calculation menu. 
 



The ‘Welcome’ Dialog Box 

 
This dialog box appears either when you first run Potent, or when you click Help | About.  As 
well as providing information about your licence, the version of Potent, and contact 
information for Geophysical Software Solutions, it has buttons for the following options: 

• Reload an existing Potent workspace – Invokes the File | Open workspace command. 
• Import observed data from a grid or XYZ file – Invokes the Observations | Import 

command. 
• Define a line or grid of dummy observations – Invokes the Observations | Make 

command. 
  
Each of these options disposes of the welcome dialog.  The Load new settings button 
invokes the File | Load settings command.  It does not dispose of the dialog box, enabling 
you to load settings prior to choosing one of the other options. 
The Close button closes the dialog box without doing anything.  You are presented with an 
empty Potent window. 

File menu
Workspace commands:  
Open workspace 
Save workspace 
Save workspace as 
Close workspace 
Printing commands:  
Print 
Print preview 
Page setup 
Page layout 
Drawing export commands:  
Draw to metafile 
Configuration commands:  
Load settings 
Save settings 
Preferences 
Licence commands:  
Licence - View 

 



File | Open workspace 
Use this command to restore a workspace that has been saved previously with the File | 
Save workspace or File | Save workspace as commands.  A dialog box displays the title that 
was assigned to the workspace when it was saved, along with the version of Potent that was 
used to create it. Click OK to load the new workspace, or Cancel to retain the current 
workspace. 
See also:  Working with workspaces in the Potent User’s Guide 
 
--- Return to the File menu. 

File | Save workspace 
Use this command to update your current workspace file.  If you have not previously saved 
the workspace, Potent runs the File | Save workspace as command.  In either case you are 
prompted for a title to assign to the workspace file.  This title is displayed when the file is 
loaded again.  
See also:  Working with workspaces in the Poten
 
--- Return to the File menu. 

File | Save workspace as 
Use this command to save your entire session to a file.  Potent will prompt you for a file 
name, and for a title to assign to the workspace file.  This title is displayed when the file is 
loaded again. 
See also:  Working with workspaces in the Potent User’s Guide 
 
--- Return to the File menu. 

File | Close workspace 
Close the current workspace so that the main Potent window is empty.  Potent will ask 
whether you want to save the current workspace. 
Click Yes to save the workspace.  Potent automatically runs the File | Save workspace 
command.  If you cancel this command, the workspace is not closed. 
Click No to close the workspace without saving it. 
Click Cancel to retain the current workspace. 
 

- Return to the File menu. 

File | Print 
Choose this command to print the current layout.  A standard Windows Print dialog box is 
displayed. 

t User’s Guide 

--



 
Note that bodies currently are always drawn as wireframe when printing, even if Solid has 
been specified in the Plan window settings – Bodies or Profile window settings - Cross-

o the File menu. 

File | Print preview 
Use this command to check the layout of your printed output, before sending it to the printer.  
A standard Windows Print Preview window is displayed. 

section dialog boxes. 
See also: File | Page setup, File | Page layout 
 
--- Return t



 
 
See also: File | Page se
 

tup, File | Page layout 

e File menu. 

 setup 
ard Windows Page Setup dialog box, which allows you to 
ation, and margins. 

--- Return to th

File | Page
This command displays a stand

, paper orientspecify paper size



 
 
See also: File | Page layout 
 
--- Return to the File menu. 

File | Page layout 
This command displays a dialog box that allows you to control the contents and layout o
printed page. 

f the 

 
Scale – This option allows you to specify the scale of the plotted window.  If you are 

unsure what scale to use, try running File | Print preview with Fit to margins 



checked.  Potent will adjust the scale so that the plot fits between the margins 
(while preserving the proportions of the window).  When you next run the File | 
Page layout command, you will see the scale that Potent has calculated.  This 
will generally be a strange number such as 4751.  In this case you could uncheck 
Fit to margins and safely round the scale up to 5000 – the plot would be slightly 
smaller and so would still fit within the margins. 

Include model summary – Check this box if you want Potent to include a model 
summary, as defined in the Model summary contents group (below). 

Include title block – Check the box to include an information block in the bottom right 
corner of each page of the output, as shown in the example in File | print preview.   

Title block setup – Click the Title block setup button to specify the contents of the title 
block. 

Add border – Draw a line around the plot at the position set for the margins (see File | 
Page setup). You can also set the width of the border (in millimetres), and the 
gap that is left between the border and the contents of the drawing. (Gap 
effectively applies an extra margin inside the border.) 

Page setup – Click this button to display the Page Setup dialog box. 

 
 the plan or profile window on the paper, as shown in the example in 

l be on the top of the second page. 
Inducing magnetic field parameters  – Check this to include a block containing the 

tion and inclination of the inducing field. 
Title  -  Include the model title. 

 coefficients  -  If this box is checked the model summary lists the 

Body details  -  Each box you check becomes a column in the model list. 
Column spacing  -  Specify the number of millimetres between the columns of the Model 

Summary block.  
Font  -  Click this button to choose the font that will be used for the Model Summary. 

 
--- Return to the File menu. 

Model summary contents 
Start on new page  -  Uncheck this box to have Potent position the model summary block

underneath
File | print preview.  Otherwise it wil

strength, declina

Regional polynomial
coefficients that specify the regional background field, as specified using the 
Tools | Regional command. 



Page layout - Title block 

 
This dialog box allows you to specify the contents of an information block that will be 
included in the bottom right corner of each page of printed output for the active window, as 
shown in the example in File | print preview.  Include the title block by checking the 
appropriate option in the File | Page layout dialog box. 
The layout of the dialog box reflects that of the title block.  The default entries, such as 
“Author”, are suggested usage – replace them with your own content as required.  However, 
be aware of the space available to each field and adjust the font and the length of the entry 
accordingly. 
If the Auto box is checked alongside the Scale, then Potent will automatically include the 
scale of the printed output.  If the box is unchecked then you can use the field for your own 
text. 
If the Auto box is checked alongside the Date, then Potent will automatically include the 
current date.  If the box is unchecked then you can use the field for your own text. 
Use as default settings for new windows  -  Check this box  and click OK if you want 
these settings to be used for any new windows created for the  current dataset. 
Apply to all existing windows  -  Check this box and click OK if you want to apply these 
settings to all windows of the current dataset
Us t file. 
The format
 
See also:  C
 
--- Return t

Creating a
To create a global default title block (that will be used as the title block for all windows and all 
dat  using 
the  
Tit
 

. 
e the Save… and Load… buttons to save and restore the title block to and from a tex

 is that of a Windows initialisation (“.ini”) file. 

reating a global default Title Block. 

o the File | Page layout command. 

 global default Title Block 

asets), run the File | Page layout command from an empty workspace (perhaps by
 File | Close workspace command).  Set up the title block as described in Page layout –

le block. 



--- 

Fi
Use this co n 
EMF). The enhanced metafile can then be pasted into other Windows applications such as 
wo

Solid has 

se
Enhanced m
A s
 
--- Return t

Fi
Use this co .   
If a pt to load 
se
 
--- 

Use this command to save most Potent settings.  The settings are saved in a Windows “.ini” 
ther than the system registry as it is useful to be able to move 

settings files around, or to maintain several settings files for different purposes. 
There are too many settings to list here (266 items in Potent version 4.01).  If you want to 
see exactly what is saved, simply create a settings file and inspect it with a text editor such 
as Notepad.  Entries are reasonably intuitive. 
Note that loading a workspace file will replace most settings with those that were saved with 
that workspace. Consider reloading the settings after the workspace is opened. 
 
--- Return to the File menu. 

Return to the File | Page layout command. 

le | Draw to metafile 
mmand to draw the active window to a Windows enhanced metafile (file extensio

ssing and GIS packages. rd proce
Note that bodies currently are always drawn to the metafile as wireframe, even if 
been specified in the Plan window settings – Bodies or Profile window settings - Cross-

ction dialog boxes. 
etafiles preserve their precision when resized. 

 “Save As” dialog box is displayed. tandard

o the File menu. 

le | Load settings 
mmand to load settings that were saved with the File | Save settings command

 file named POTENT.INI is in your path then Potent will automatically attem
ttings from that file.   

Return to the File menu. 

File | Save settings 

file.  This method is used ra



File | Preferences 

 
 

Units 
Specify your preferred units for susceptibility and gravity gradient. 
For magnetic susceptibility: 

1 SI unit is equivalent to 4*PI cgs units 
or gravity components: 

 10 micrometre/sec2 
For gravity gradient: 

alent to 10 Eotvos 

 

nabled, enter the Minutes between automatic snapshots. 
ly taken at this interval. Rather, when this time has elapsed a 

snapshot will be taken next time the model changes. 
Enter the Maximum number of snapshots that Potent will store. This must be a number 
between 1 and 100. (Snapshots are stored as files in your TEMP or TMP folder, so reduce 
this number if you need to conserve disk space. ) 

F
1 milligal is equivalent to

1 microgal/m is equiv
  
Notes on units: 

• These settings apply to all datasets in your workspace. 
• Changing a setting does not scale the data. Rather, it causes Potent to interpret the

current field values of the observations as being in the specified units. 

Model snapshots 
Snapshots are described under Undoing changes in the model in the User’s Guide. 

heck Enable automatic snapshots to activate time based snapshots. C
If automatic snapshots are e
Snapshots are not necessari



Image grid resolution 
When Potent creates a grid, by default it sets the number of cells along the greater of the X 
and Y data extents to be nominally 200. (The actual number of cells might be changed 
slightly from this figure by the gridding algorithm.) As grid cells are square, the number of 
cells along the other dimension is usually less than 200, in proportion to the aspect ratio of 
the data. 
The Image grid resolution group allows you to change this default number of cells. The new 
setting applies to all current grids that have Auto grid dimensions set (see the Image 
properties dialog box), and becomes the default setting for new grids. 
Click Restore default to restore the default value used by Potent.  
Click Apply to see the effect of a new value without closing the dialog box. 
 
Note: For PotentQ, the default is 100 rather than 200. 
 
See also  –  The Grid dimensions group in Image properties 
  
--- Return to the File menu. 

File | View licence 
This command allows you to view your licence. If you have a full Potent licence then the 
dialog box would appear as follows: 

 
  
Refe for information regarding updating and 

e. 
  

 Return to the File menu. 

This displays the standard Windows file-open dialog box.   

r to the Licensing section in the User’s Guide 
transferring the licenc

---

Observations menu 
This menu contains commands for obtaining and managing observations. 
Import 
Merge 
Options 
Close dataset 
Dataset title 
Save subset(s) as 
Make 
Subset management 

Observations | Import 



 
This command allows you to import observations of several types, which you specify by 
selecting the appropriate option from the Files of type list: 

Text files (for point-located data in text format) 
ER Mapper grids 
Geosoft grids 
Intrepid databases 

 
See also: Importing observations in the User’s Guide. 
 
--- Return to the Observations menu. 

Point-located data (text format) 
Refer to Importing Observations from Text Files in the User’s Guide for an overview. 
When you open a text-format observations file, such as an XYZ format file, Potent lists the 
first few lines of the file, and then displays the Options for reading observations dialog 
box.  This allows you to specify the format of the input file, and the columns from which you 
want to import.  Refer to the Observations | Options command for details. 



 
 
--- Return to the Observations menu. 

Grids – General comments 
When you open a grid file you are presented with a dialog box that displays the grid header 
and gives you certain grid-specific options.  However, some options provided by the 
Observations | Options dialog box also apply to grids.  These are 

• Scaling.  Offsets and factors for X, Y, Z, G and Field 1 are applicable.  Z and G, which 
cannot be inferred from the grid, are set to zero before applying the standard scaling 
formula  
 
value  =>  (value - offset) * factor 
 

• Windowing. 
 

For example, if the grid is of data from an airborne survey for which the ground clearance 
was 100m, you could set the offset for the Z channel to –100, which will cause the Z value for 
all observations to be 100m. 
You may run the Observations | Options command before opening the grid file, or use the 

ptions button that is provided in each of the grid dialog box as a shortcut. 
urther comments. 

--- Return to the Observations menu. 

ER Mapper grids 
 

O
Refer to Grids in the User’s Guide for f
 



 
This dialog box allows you to inspect the grid header.  You can also specify the X and Y (i.e. 
column and row) sample intervals, as described in Grids in the User’s Guide. 
The Band list box contains an entry for each band in the grid.  You must select one. 
Use the Field mode list box to specify the field component that corresponds to your selected 
band. 
The Options button is a shortcut to the Observations | Options command.  Refer to Grids – 
General comments, for details. 
 
--- Return to the Observations menu. 

Geosoft grids 
 

 



This dialog box allows you to inspect the grid header.  You can also specify the X and Y (i.e. 
column and row) sample intervals, as described in Grids in the User’s Guide. 
Use the Field mode list box to specify the field component that the grid represents. 
The Options button is a shortcut to the Observations | Options command.  Refer to Grids – 
General comments, for details. 
Note:  
Potent will not read a Geosoft compressed grid file. If you have the Oasis montaj basic 
processing system you can convert the grid to the uncompressed format.  
 
--- Return to the Observations menu. 

Intrepid databases 
If the Intrepid database is large consider using the Window, Subsample and Choose lines 
(see below) tabs to thin out the data. Refer to Working with large datasets in the User’s 
Guide for related information. 
Specify the channels  

 
Data fields group 

A Data fields setting identifies the item that a row applies to.  The first five items are fixed. 
The Line name field is optional; if present its values are used to label lines and to 
allow you to select lines for input using the Choose lines tab (see below). 
 
The remainder (Field 1 through Field 6) identify field components to be input from 

 Drop down the list box and select a field component. Unused fields must 

Database c
For each data field choose the corresponding database channel. 

the file.
be set to None. The fields that are specified must occupy adjacent boxes, 
starting at Field 1. 
hannels group 



Scaling gro
Factor /

 offset)  *  factor 
Co

You can choose this option if records of the data file contain values delimited 

Fixed – Choose this option if you want to interpret records of the data file in terms of fixed 
nges of column positions. 

Calculate o  if you want Potent to automatically assign 
sociated with the six field values.  For each field channel, Potent sets 

the
 
Ch

up 
 Offset – Use these to scale the field values as they are read from the file. The 
value stored by Potent is calculated according to the scheme 
 
value  =  (value -

lumn format group 
Free field – 

by spaces, tabs or commas. 

ra
ffsets for fields – Check this box

values for the offsets as
 offsets to be equal to the mean of the values read from the file. 

oose lines  

 
If you specified the Line name field in the Input from database page, the Choose lines 
page lists all the lines that were read from the database. By default all lines are selected, but 

 to specify which lines Potent will read. 

ations | Import command.  However, instead of 
creating a new dataset, the observations are added to the active dataset.  Note that the data 
fields specified in the Options for reading observations dialog box must be the same as the 
data fields of the active dataset. 

you can change the selection
 
--- Return to the Observations menu. 
 

bservations | Merge O
This command is similar to the Observ



 
--- Return to the Observations menu. 

Ob
There are three pages to the Observation | Options dialog box: 

Observations | Options - Channels 

Observations | Options - Subsample 

Observations | Options - Channels 
(Note that this dialog box does not apply when reading from an Intrepid database.) 
Use this dialog box to specify how data will be decoded from a text file. 

servations | Options 

Observations | Options - Window 

 
--- Return to the Observations menu. 

 
“D

A Data f s 
 (Field 1 through Field 6) identify field components to be 

 from the file. Drop down the list box and select a field component. Unused 

“Column positions” group 
This group applies only to observations read from text files. 

ion applies when the column format is Free field (see below).  A 

ommas. The numbers in each row specify the order 

’s Guide.) 

ata fields” group 
ields setting identifies the item that a row applies to.  The first four (spatial) item
are fixed. The remainder
input
fields must be set to None. The fields that are specified must occupy adjacent 
boxes, starting at Field 1. 

Col. order – This opt
record in the data file must consist of a series of values in the form of columns 
delimited by spaces, tabs or c
of the column from which the field is to be read. (Refer to the example under 
General text files in the User



Start col. / End col. – This option applies when the column format is Fixed (see below
The data fields occupy fixed ranges of columns in each record of the file.  No 
delimiters are required. 

).  

caling” group 
e the field values as they are read from the file. The 

value stored by Potent is calculated according to the scheme 

value  =  (value - offset)  *  factor 
“Column format” group 

Free field – You can choose this option if records of the data file contain values delimited 
by spaces, tabs or commas. 

Fixed – Choose this option if you want to interpret records of the data file in terms of fixed 
ranges of column positions. 

Calculate offsets for fields – Check this box if you want Potent to automatically assign 
values for the offsets associated with the six field values.  For each field channel, Potent sets 
the offsets to be equal to the mean of the values read from the file. 
 
--- Return to the Observations menu. 

Observations | Options - Window 

“S
Factor / Offset – Use these to scal

 

 
Use this dialog box to specify a rectangular “box” that forms a 3D window for the data.  Only 
observations that lie within the window will be imported. 
Although you can enter values manually, if you are working in the (X,Y) plane consider using 
the Window observations tool populate the fields graphically. 

• Centre – Specify the centre of the box. 
• Size – Specify the dimensions of the box (in metres).  Note that “0” implies “infinite”.  

Therefore if your window is horizontal, and dip and plunge are zero, setting Z to 0 will 
make the window insensitive to the vertical co-ordinate. 



• Orientation – Specify the orientation of the central axis of the box.  Dip is zero if you 
are windowing surface or airborne observations.  Set it to an appropriate value if you 
are windowing down-hole data (perhaps to separate observations from multiple 
holes). 
  

Click Clear to set all values to “0”, which disables windowing. 
 
See also  -  Working with large datasets in the User’s Guide. 
--- Return to the Observations menu. 

Observations | Options - Subsample 

 
• Along line – When importing observ

along-line sample interval of 3 would
ations, thin out by this factor.  For example, an 
 cause Potent to import only every third 

between-line 
sample interval of 3 would cause Potent to import only every third line. 

 
See also  -  Working with large datasets in the User’s Guide. 
--- Return to the Observations menu. 

Observations | Close dataset 
Use this command to remove the active dataset from the workspace, and to close all 
windows associated with it. 
 
--- Return to the Observations menu. 

observation point. 
• Between lines – This option is of significance only for XYZ files.  A 



Observations | Dataset title 
Use this command to set a title for the active dataset.   
 
--- Return to the Observations menu. 

Observations | Save subset(s) as 
Use this command to export observations belonging to one or more subsets to an XYZ file.  
You are presented with a file-open dialog box that has an Options button. 

 
Click the Options button to display the “Op

re a  three abs: 
tions for saving observations” tabbed dialog box.  

lumn der 

en to write the data to the file.  The first record of the 
s . The second record identifies the contents of each column. “(C)”  
h m tes that it contains calculated values. The remainder of 

(as described under Subsets to 

500.00 10.00 0.00 -1.15 0.052 
500.00 20.00 0.00 -1.23 0.055 
500.00 30.00 0.00 -1.31 0.058 
500.00 40.00 0.00 -1.40 0.061 
See also:  Exporting observations, in the User’s Guide. 
 
--- Return to the Observations menu. 

Save subsets as - Column order 
The output file will contain one line of ASCII text for each observation.  Use this dialog box to 
specify the order of the fields within each record. 

The re  t
 or• Co

• Output format 
• Subsets to save 

Set the required options and click Op
file is the data et title
appended to t e colu n name indica
the file contains each of the subsets you have specified 
ave). Here are the top few lines from a file in which the calculated TMI and Gz components s

have been written. 
/ Magnetic and gravity ground survey data 
/ X Y Z TMI(C) Gz(C) 
Line 500 
500.00 0.00 0.00 -1.08 0.050 



 
If TAB delimiters are specified on the Column order tab then this example would produce an 

the column 

ng the 

 

, otherwise the option has no effect. 

ield rather than the whole calculated field.  
ou might model some major features, save the residual 

field, then use the Observations | Import command to load the residual field for modelling of 
the finer features. 
 
--- Return to Observations | Save subset(s) as. 

Save subsets as - Output format 

output file looking as follows… 
/ Title 
/ X Y Z TMI(C) Gz(C) 
Line 500 
500.00 0.00 0.00 -1.08 0.050 
500.00 10.00 0.00 -1.15 0.052 
500.00 20.00 0.00 -1.23 0.055 
500.00 30.00 0.00 -1.31 0.058 
500.00 40.00 0.00 -1.40 0.061 
The Observed field and Calculated field groups contain a row for each component in the 
dataset.  Set the column position and number of decimal places as required.  Set 
position to 0 for any fields that you do not want to write to the output file. 
Check the Subtract regional check box if you are writing one or more observed field 
components and you want the regional background to be subtracted from the values before 
they are written.  Note that you should first have defined a regional background by usi
Tools | Regional command, otherwise the option has no effect. 
Check the Add regional check box if you are writing one or more calculated field 
components and you want the regional background to be added to the values before they are
written.  Note that you should first have defined a regional background by using the Tools | 
Regional command
Check the Save as residual check box if you are writing one or more calculated field 
components and you want to save the residual f
This feature is useful for stripping.  Y



 
Use this dialog box to define the spacing of the fields within each record. 
 
--- Return to Observations | Save subset(s) as. 

Save subsets as - Subsets to save 

 
Use this dialog box to specify exactly which subsets are written to the outp
thre

ut file. Use the 
he 

ou
• If no

wind
subset (as described in the  Subset management command) is written. 

e buttons below the list-box to speed the selection process. Subsets are written to t
tput file according to the following criteria: 

 subsets are marked (the default) then the subset corresponding to the active 
ow is written. If the active window is the main plan, then the “All observations” 

Observations |



• If one or more subsets are marked then each one is added to the output file. If the 
subset title does not begin with the letters “LI” (for “line”) or “TI” (for “tie”) then the 

eve
other programs that are aware of the XYZ file structure. 

se the three buttons below the list-box to speed the selection process.  
s does what its label implies. Use this 

feature to write out all the subsets. When the file is imported again Potent will 
eate an “All observations” subset, so it is often unnecessary to 

include “All observations” on output. 
Deselect all – Use this to start again from scratch. If you leave all the subsets deselected 

then Potent will output only the subset corresponding to the active window. 
Select only current subset – This is mainly intended as a way of identifying the subset 

associated with the active window. It is functionally equivalent to having nothing 
selected. 

 
--- Return to Observations | Save subset(s) as. 

Observations | Make 

string “Line – “ is prepended to the title at the start of each subset. This ensures that 
ry subset will be recognised as a Line or Tie when the file is read by Potent or 

U
Select all (except “All observations”) – Thi

automatically cr

 
Use this command to create a set of dummy observations.  The observations are created as 
a set of parallel lines, as specified by the left-hand column of edit-controls.  Use the Data 
fields group to specify the components that you wish to model.  The following example 
shows the observations that were created from the dialog box shown above.  The ellipsoidal 
body was added subsequently. 



 
The Dip of lines field is intended to simulate a drill-hole.  To create a dummy drill-hole, set 
Number of lines to 1, Bearing of lines to the drill-hole azimuth, and Dip of lines to its 

clination fromin  the horizontal. 
 
--- Return to the Observations menu. 



Observations | Subset management 

 
This dialog box displays a list of subsets for the active dataset.  The first subset is always “All 

bservations”. 
ow for the highlighted subset. 

• Profile – Create a new profile window for the highlighted subset. 
 Create a new down-hole window for the highlighted subset. 

 – Display the Subset attributes dialog box that allows you 
hange such things as the name of the subset and the colour with which it is 

ented in plan windows. 
• set – Delete the highlighted subset.  (Note that this is the only way to 

losing the plan or profile windows in which a subset is displayed 
it; the subset continues to exist and can be re-displayed at 
n or Profile buttons as described above.) 

• s created this session – When you load observations from an 
ns | Import command, a subset is created for each 
ilarly, when you create observations using the 

ake command, a subset is created for each line.  Checking the 
sets created this session box means that only the “All observations” 

sets you have created manually, using the subset tool, are 

 
--- Return to the . 

Observations | Subset management - Subset attributes 

o
• Plan – Create a new plan wind

• Down-hole –
• lay/change attributes Disp

to c
repres

 Delete sub
delete a subset.  C
does not actually delete 
any time by using the Pla

 Show only subset
XYZ file using the Observatio
embedded “line” record.  Sim
Observations | M
Show only sub
subset and those sub
listed. 

Observations menu

 



This dialog box is displayed by clicking the Display/change attributes button in the 
Obs ox. 

•  title is used as the window caption, and to label 
ut. 

• lour – The colour associated with the subset is used when drawing it in plan 
 tab of the Window | Options command for details.) 

 
--- R

Mo

dow 

      Data formats 
soft polygon file 

Save snapshot 
Restore from snapshot 
Clear all invert flags 
Inducing field 
Edit model 
      Compact Edit body dialog box 
            Edit body – General tab 
            Edit body – Shape 
                  Sphere 
                  Ellipsoid 
                  Lens 
                  Rectangular prism 
                  Cylinder 
                  Polygonal prism 
                  Dyke 
                  Slab 
            Edit body – Position 

ialog box 

      Create body | Ellipsoid 

      Create body | Polygonal prism 
| Cylinder 

isms 

ervations | Subset management dialog b
 Title – The title of the subset.  The

various types of outp
 Co

windows.  (Refer to the Subsets

eturn to the Observations menu. 

del menu 
Open 
Save 
Save as 
Clear model 
Import as interfaces 
      The Interfaces win
      Interfaces tutorial 

Export as Geo
Export as DXF file 
Export as text file 

            Edit body – Physical properties 
      Composite Edit Body d
Background properties 
Title 
Show Composite Edit Body dialog 
      Create body | Sphere 
      Create body | Rectangular prism 
      Create body | Dyke 
      Create body | Slab 

      Create body | Lens 

      Create body 
Set 2D drawn length 
Always draw bodies as wireframe 
Split polygonal prism 
Merge two polygonal pr



Model | Open 
at was created by the Model | Save command. Load a model from a disk file th

 
 
--- Return to the Model menu. 

Model | Save 
Use this command to save your model to disk as a text file.  All bodies are saved, along with 
the current inducing field parameters (as set by the Model | Inducing field dialog). 
If you have already saved the model, you are prompted for permission to update the current 
file; otherwise you are prompted for a file name.  If you have not specified a title for the 
model, you are given the opportunity to provide one just before the model is saved. 
 
--- Return to the Model menu. 

Model | Save as 
Use this command to save the model to disk as a text file with a name you specify.  If you 
have not specified a title for the model, you are given the opportunity to provide one just 
before the model is saved. 
 
--- Return to the Model menu. 

Model | Clear model 

ts are supported. 
quest of two specific Potent users, hence the two 

form  if you would like to make use of the feature but need to import 
data owever, be aware that we might charge a fee for the work involved in 
developing the software to decode the new format. 

This command deletes all bodies from the model.  This is done in memory; the disk file, if 
any, associated with the model is unaffected. 
 
--- Return to the Model menu. 

Model | Import as interfaces 
This command displays a window that allows you to build layered model structures from 
stratigraphic interface data. Two data forma
Note duced at the re: This feature was intro

ats. Please contact GSS
 in a new format. H

  
An interface is a boundary between two rock types and as such does not constitute a solid 
object that can be used for modelling purposes, as is required by Potent. However in the 



simplest case a stratum can be created as a polygonal prism body by using two interfaces to 
define the top and bottom surfaces. This diagram shows a detail from a stratigraphic 
sequence consisting of some sub-horizontal strata and a vertical fault. 

 
Each interface is defined by a series of vertices, shown as small black crosses. Two bodies 
have been constructed by combining sections of interfaces. If the interfaces don't touch then 
Potent closes the body by connecting the gaps, as shown in the lower body. (In this image 
the bodies have been filled with light grey for clarity, using a drawing tool.) 
The Import as interfaces feature provides a method to create polygonal prism type bodies 
rapidly from interface data. A manual approach was chosen as experience showed that 

xities in attempts to create bodies automatically generally failed because of unforseen comple
the structures. 
For more information refer to these topics: 

The Interfaces window 
Interfaces tutorial 
Data formats 

The Interfaces window 
The following window is a typical Interfaces window that was created when some digitiser 
data was input (see data formats). 

 
The top pane of the window is the plotting are
automatically to fill the frame; if you want to change the vertical exageration of the plot then 
simply change the aspect ratio ratio of the entire window by dragging one of its corners. 
The righ

a for the interfaces. The data is scaled 

t hand part of the window is occupied by a column of buttons. These provide the 

Shuffle colours button 

functionality for creating polygonal prism bodies from the interfaces. 
The interfaces are coloured automatically using a pallette of ten colours. If two or more 
adjacent interfaces have confusingly similar colours then choose the 
to redistribute the colours across the interfaces. The vertices of the interfaces (ie the points 
read from the input file) are marked by small black crosses. 
The default mouse cursor in the Interfaces window is the normal Windows pointer. When it is 
close to a vertex it changes to an Up arrow, , pointing to the vertex. Throughout the 



following discussion the term "point to an interface" means "point to any vertex belonging to 
the interface" (so that the cursor changes to an Up arrow). 

• Select an interface by pointing to it and clicking the left mouse button. The selected 

by choosing the Deselect interface button. 
  

• Query an interface by pointing to it and pressing (and holding down) the right mouse 
button. The queried interface is drawn in its complementary colour and statistics are 
displayed below the buttons in the bottom right corner of the window. Release the 
mouse button to return to normal operation. 
  

• Mark a section of an interface (for possible addition to a body under construction) 
by selecting it and then clicking the left mouse button on the two vertices that bracket 
the required section. The selected part of the interface is drawn with a wide pen and 
its ends are marked by black crosses. 

                            

interface is drawn in black and the mouse cursor ceases to be sensitive to other 
interfaces. 
  

• Deselect an already selected interface 

 
Cancel the selectio
  

• B

n by choosing the Deselect interface button. 

uild a new body by marking sections of interfaces (as described in the previous 

n 

body 

paragraph) and choosing the Add to body button for each one. The body under 
construction is drawn in the bottom pane of the window. You must be consistent i
the direction in which sections are marked - either clockwise or anticlockwise - 
otherwise the lines connecting vertices of the body will cross. Abort the current 
under construction by choosing the Clear body button. 
 

 
  

reate a new body by constructing it from interface sections (as described in the • C
previous paragraph) and choosing the Create Body button. Potent creates a new 
polygonal prism type body and adds it to the model. It is removed from the bottom 
pane of the Interfaces window. 
 



  
If the Show outlines box is checked bodies that have been created continue to be 

 

ns 

elete an interface by selecting it and then choosing the Delete interface button. 
e 

om on the interfaces (top) pane by choosing the Zoom button. The cursor 
oming. 

hen the interfaces pane is zoomed you can click the right mouse button to zoom 

ontinue zooming up to cumulative maximum of five times. 

hoose the Stop zooming button to return to normal mouse operation, preserving 

hoose the Cancel zoom button to return to an unzoomed state. 

Interfaces tutorial 
 by step account of creating a simple layered model from the example 

g Potent we suggest that you exit the program and run it again to 

mmand from the Model menu and open the file 

ated, 

ote: The Plan and Profile windows are merely to help visualise the model 
ly you will 

highlighted in the top pane. Uncheck the Show outlines box to temporarily stop this
highlighting. Choose the Clear outlines button to permanently remove the stored 
outlines of bodies that have been created so far. Note that neither of these operatio
has any effect on the actual bodies, which are now part of Potent's model 
assemblage. 
  

• D
The interface is not permanently deleted but is added to a delete list and ceases to b
plotted or sensed by the mouse cursor. Restore deleted interfaces sequentially by 
repeatedly choosing the Undelete interface button. 
  

• Zo
changes to a magnifying glass and the name of the button changes to Stop zo
Click the left mouse button to zoom in by a factor of two, placing the area under the 
cursor at the centre of the zoomed window. 
 
W
out by factors of two. 
 
C
 
C
any zoom effect that might exist. 
 
C

This tutorial is a step
data file HzLayers.dat.  
If you are already runnin
ensure you are starting with a clean setup. 

1. Choose the Import as interfaces co
HzExample.dig. Potent inputs the interface data and draws the interfaces in the 
interfaces (top) pane of the interfaces window. A set of dummy data points is cre
which can be seen in a Plan and a Profile window. The bearing of the line of 
observations is along the plane of the digitised section.  
 
N
construction, and the field component is set to Gz (vertical gravity). Ultimate
save your model and load it into a workspace that uses your actual data, be it any mix 
of gravity and magnetic components. 



 
R
 

e-arrange the windows so that they look something like this example: 

  
  

ove the cursor around the interfaces pane and observe that when it is close to a 
 

n.  

he first objective of this example is to create a body representing the top wedge 
ult 

 
1. M

vertex it changes to an Up arrow. When the Up arrow is present, press and hold the
right mouse button. The interface is highlighted and statistics are displayed in the 
bottom right of the window. Release the mouse button to return to normal operatio
 
T
shaped area to the left of the fault. Select the top interface on the left side of the fa
by pointing to one of its vertices and clicking the left mouse button. The interface is 
redrawn in black and the mouse cursor ceases to respond to other interfaces. Note 
also that the Delete interface and Deselect interface buttons become active. 
 

 
  

ith the interface selected click the left mouse button on the vertex that is second 
 

 

2. W
from the left edge of the interfaces pane. A cross is drawn to mark the vertex. Then
click the left mouse button on the vertex that is closest to the fault plane. A second 
cross is drawn and the section of the interface between the two crosses is redrawn 
with a wide pen. Note that the Add to body button becomes active. (Also note that by
selecting the vertices in this order we have specified that we are creating the body in 



a clockwise sense.) 
 

          
  

3. Choose the Add to body button. The highlighted section of the interface is copied to 
the body (lower) pane, where the body under construction is drawn, and the interface 
is automatically deselected. As there is currently only a single interface section the 
polygon is closed by joining the two ends by a black line. Note that the Create body 
button becomes active. 
 

 
  

4. As you are creating the body in a clockwise sense you must now add the part of the 
body bounded by the fault... 
·    Select the fault plane by clicking on any vertex. 
·    Select the vertex that is closest to the end of the highlighted section of the first 
interface. 
·    Select the vertex that is closest to the end of the second interface (not yet 
highlighted). 
The section of the fault plane between the first and second interfaces should now be 
highlighted. Choose the Add to body u t o add this section to the body under 

nstruction. The interfaces window l  ok like this: 
 b t on t

co  shou d lo
 



 
  

ow select the second interface and add to the body the section that constitutes the 

 
 

5. N
bottom of the wedge. As the body is being defined in a clockwise sense you must 
choose the vertex at the fault plane first, followed by the vertex that is closest to the
point of the wedge. After choosing the Add to body button the body pane should now
show a wedge shaped body... 
 

 
  

the Create body button. Potent creates a polygonal prism body using the 
nt 

he outline of the new body is drawn in the interfaces pane using a medium width 

 to 

6. Choose 
constructed body cross-section as a template. The new body has infinite strike exte
and its strike is normal to the plane of the section, as can be seen in the Plan and 
Profile windows. The body pane of the interfaces window is cleared. 
 
T
pen. You can uncheck the Show outlines check box to temporarily suppress the 
drawing of body outlines in the interfaces pane. (The Clear outlines button is used
permanently remove the outlines of bodies that have been created so far.) 
 



 
  

7. You can now manipulate the new body using normal Potent functions. In the following 
example the body has been made active so that its calculated field is displayed. 
 

 
  

8. Generate a layered structure by creating two more bodies. As each is created, add it 
to the model using the Create body button, then make it active in the usual way. 
After making all bodies active and setting the vertical exaggeration in the Profile 
window to 2:1, the final result looks something like this...  
 



 
  

9. Use the Save as command from the Model menu to save your model. Eventually you 
will import your field data into a new workspace, then use the Open command from 
the Model menu to load the new model. 

Data formats 
Currently only two formats are supported: 

Tabular digitiser format 
Block digitiser format 

Both are simple forms of digitiser output. When you choose the Import as interfaces 
command from the Model menu an Open dialog box is displayed: 

 
  
The two types of file can be chosen from the Files of type list. We suggest you use the 
extension “dat” for tabular format files and “dig” for block format files, in which case you can 
use the filters provided in the list. Otherwise use the appropriate *.* option, which allows you 

red type but with any particular extension. 

 

field should contain “0.0 rather than “0”.) This example is a fragment of the file HzLayers.dat, 

to choose files of the requi

Tabular digitiser format 
Interface data are in free-field columns, separated by any combination of spaces, tabs and
commas. The first line contains column headings; the first two columns must be X and Y. 
NULL values (not for X or Y) contain a single “0” or “*”. (To assign an actual zero value the 



which is located in the Examples subfolder of your Potent installation folder (typically 
C:\Program Files\Potent): 
        X            Y       Surface   Formation_1   Formation_2   Formation_3   Basement 
   561659.48   2311542.51    -376.93     1201.13       1794.81       2506.18      3000.     
   561482.92   2312164.44    -376.93     1198.35       1788.74       2540.12      3000.     
   561129.81   2313408.30          0     1155.55       1784.73       2590.26         0      
   560776.69   2314652.16          0     1198.42       1761.54       2615.01         0      
   560423.58   2315896.02          0     1197.53       1720.60       2584.27         0      
   560070.46   2317139.88          0     1104.15       1699.41       2542.39         0      
   559717.35   2318383.75          0     1080.18       1733.92       2566.73         0      
   559364.24   2319627.61          0     1085.22       1791.80       2543.53         0      
   559011.12   2320871.47          0     1108.81       1788.83       2602.73         0      
   558834.56   2321493.40    -376.93     1103.82       1817.22       2649.12         0      
   558658.01   2322115.33    -377.61     1080.31       1816.31       2647.90         0      
   557951.78   2324603.05    -369.67     1116.29       1902.33       2771.38         0      
   557775.22   2325224.98    -372.73     1137.11       1899.89       2767.55      3000      
   557598.67   2325846.91    -376.13     1141.82       1879.03       2764.58      3000      
  

When the interfaces have been input Potent creates a set of observations in the form of a 
profile that is along the direction along which the interfaces have been digitised. This 
simplifies the viewing of the model that is created from the interfaces. 

Block digitiser format 
Interface data are in blocks as shown in the following fragment from file HzExample.dig, 
which is located in the Examples subfolder of your Potent installation folder (typically 
C:\Program Files\Potent). 
***Digitized section 
* 
* Comment lines begin with * in column 1 
* Start of interface indicated by # in col 1, optionally followed by interface name 
* Map coordinates of start and end of line allow full (X,Y,Z) coordinates to be retrieved 
* 
* These four lines are mandatory 
Easting Start   263.0 
Northing Start 7990.0 
Easting End     273.0 
Northing End   8000.0 
* 
# Interface one 
     0.342100122     1.545481795   1 
     5.611577827     1.992251416   1 
     9.953481332     1.957931413   1 
    14.157192266     1.810476401   1 
    17.942569998     1.777256398   1 
    22.066067702     2.260541438   1 
    26.023299646     2.495689375   1 
    28.916283560     2.529248544   1 
    30.452968724     2.358578947   1 
# Interface 2 
     6.576385860     2.127546844   2 
     9.759524157     3.098026508   2 
    13.399093599     3.831873236   2 
    17.466837704     4.146697846   2 
    20.901074590     4.504330792   2 
    24.948978664     5.388112116   2 
    27.721713699     5.673860056   2 
    30.020571414     5.959539247   2 

 

Model | Export as Geosoft polygon file 
This command allows you to export body outlines (Plan view only) as Geosoft polygon files 
for import by Oasis montaj™. An associated text file provides annotation.  
After exporting the files you can use the PotDraw and PotText "GX" applications from within 
Oasis montaj to add the outlines and annotations to a map. Refer to the on-line Help 
included with these GXs for details. 
 

See also  -  Model | Export as DXF file. A 2D DXF file could be a more versatile way of 
exporting to Oasis montaj. 

 
--- Return to the Model menu. 



Model | Export as DXF file 
This command allows you to export model and data in Autodesk’s Drawing Interchange and 
File Format, Release 12 (“DXF”). The resulting DXF file can be in either 2D or 3D format. 2D 
DXF files can be imported into a wide range of applications, including ER Mapper, Geosoft's 
Oasis montaj,  and Microsoft Word (with appropriate graphic filter). Oasis montaj will also 
display 3D DXFs, as will more specialised viewers such as GeoExpress and Autodesk’s free 
DWG TrueView. 
The command is available only when a Plan window is active. The X and Y axes of the Plan 
window define the horizontal boundaries of the contents of the DXF file. When you choose 
the command, the DXF export options dialog box is displayed: 

 
  
The p o tions in this dialog box are as follows: 

• 3D – The resulting DXF file potentially contains 3D entities as well as 2D.  
  
In order to generate a 3D DXF file the dataset must have at least one profile or down-
hole window visible (i.e. non-minimized). This is because the Z axis of this window is 
used to define the Z dimension of the DXF file. (If more than one such window is 
visible then Potent will use the first one it locates. If you are unsure which one will be 
used then minimize all except the one you prefer.) 
  
This example was viewed using Volo View Express (now superseded by DWG 
TrueView). It shows model, observation points (green), observed field (blue) and 
calculated field (red). 
 



 
  

• 2D – The resulting DXF file has no 3D entities. In this case the three “field” options 
are not available. The previous example would look like this: 
 

 
  
Rotating the picture shows how all the entities are confined to a plane: 
 



 
  
Model  -  Check this box to have the model included in the file. 
  
Clip to axes – Check this box to have Potent clip the exported model to the X
of the active Plan, and the Z axis of a profile or down-hole window (see 
  
Observations – Check this box to have the observation

• 

• ,Y axes 
3D, above). 

•  locations included in the DXF 
e. If the 3D option is also selected, the observation points are plotted with reference 

 where the track of 
fil
to their height.  This is demonstrated in this down-hole example,
the hole is shown in green: 
 

 
  

• Axes – Check this box to include axes in the DXF file. 
  

• With labels – If Axes is checked, you can check this box to add labels (e.g. “X”) and 
alues to the axes. 

of these to add the 

rop-down list contains all the field components in your dataset. 

Window | 
ommand) will be included in the DXF file.  

 

v
  

• Observed, Calculate and Residual field – Check any 
appropriate field value to the DXF file. 
  

• Component – The d
Select the one that you want to be used when plotting. 
  

In addition to the above options, any body annotations that are shown on the Plan (
Options c



--- Return to the Model menu. 

Model | Export as text file 
This command allows you to create a text file that contains all model information, one line per 
body. 

 
Click the Options button to display a dialog box (below) that gives you detailed control over 
the content and format of the output file. For example, tab-delimited format is useful for 
importing into a word processing program, while comma-delimited format facilitates import 
into a spreadsheet. 



 
If a check box is associated with a decimal value then you can right-click on it to change the 
number of decimal places to be used. A tool-tip style prompt is displayed when the mouse 
cursor hovers over the check box, as for Z in this example: 

 
Right-clicking displays the Decimals pop-up dialog box. 

 

Model | Save snapshot 
our current model. Refer to Undoing changes in the 

hot. 

This command saves a snapshot of y
model for details. 
 
See also – Restore from snaps



Model | Restore from snapshot 
This command restores a previously saved snapshot of your current model. Refer to Undoing 
changes in the model for details. 
 
See also – Save snapshot. 
 

Model | Clear all invert flags 
Clear (uncheck) all invert flags for all bodies. 
 
--- Return to the Model menu. 

Model | Inducing field 

 
Use this command to set the inducing magnetic field (IGRF) that will be used for calculating 

 magnetic modelling.   
u can enter the field parameters in any of three ways: 

rectly… group. Simply enter the field values that you already 
know and click OK. 

• Using the Estimate from lat/long… group. Enter the latitude and longitude of the 
survey area, the year and height (see below), and click the Estimate field button. 
The field values are calculated and inserted into the Strength, Declination and 
Inclination boxes. Click OK. 

induced magnetisation when you are
Yo

• Using the Enter field di



• Click on the map… group. First, set the year and height (see below). As you move 
the mouse cursor over the map, the current latitude, longitude and field values are 
displayed. Click on the map to update the edit boxes with the values. (The graphic 
shows the values for central Australia.) Click OK. 

  
When using method 2 or 3 you should set the year of the survey in the Year edit box and (if 
the altitude is extreme) the average height (metres above mean sea level) of the survey area 
in the Height box. 
Click the Detailed map button (or double-click on the map) to zoom in. 
 
Algorithm 
The IGRF algorithm is adapted from IGRF11 modelling code provided by the National 
Geophysical Data Center, using the coefficient set option provided in the file IGRF11.COF. 
IGRF11 is the eleventh generation standard main field model adopted by the International 
Association of Geomagnetism and Aeronomy (IAGA). This is a degree and order 10 model 
from 1900 to 1995 and a degree and order 13 model from 2000 to 2015, providing estimates 
of the main field for dates between January 1, 1900 and January 1, 2015. For more 
information on the IGRF and IAGA, visit the IAGA Working Group V-MOD Web site at 

o

http://www.ngdc.noaa.gov/IAGA/vmod/. 
 
See also:  View IGRF on status bar. 
  
--- Return to the Model menu. 

M del | Edit model 

 
This dialog box allows you to edit any body of the model, including those that are not visible 

(Note that Potent always uses the compact form of the Edit body dialog box while you are 
he Composite Edit body dialog box displayed then it is 

on the screen.  

using this dialog box. If you have t
temporarily close while the Edit model dialog box is displayed.) 
 



Model file – The name of the file, if any, currently associated with the model.  The Model 
ave command updates the contents of this file.  Use the Model | Save as 

M
d as part of the Model Summary on printed output (see the File | 

Page layout command).  
odies in the model.  You can choose multiple bodies from the 

n the above image.  Double-clicking a body is equivalent to 
le body and clicking the Edit button. 

Edit – Display the Compact Edit body dialog box for the highlighted body. If multiple 
bodies are selected, the Edit button presents each body in sequence for editing.  

Delete body – Remove the selected bodies from the model. 
Clone body – Create a new body that is identical to the highlighted body except that its 

initial status is Inactive.  As soon as the new body is created, you should change 
its position using the Edit body dialog (Position tab), as it is created with 
exactly the same position as the original body and so will overlay it on the screen. 

The following commands are shortcuts to the settings in the General page of the Edit body 
dialog box. 

Inversion On/Off – Toggle the inversion state of all selected bodies. 
Active/Inactive – Toggle the state of all selected bodies between the Active and Inactive 

states. 
Active/Hidden – Toggle the state of all selected bodies between the Active and Hidden 

states. 
 
--- Return to the Model menu. 

Co
Th
you
The compa
ref
Th

Genera
Shape

 
--- 

Edit body –

| S
command to change the name of the model file. 

odel title – A title that is used to describe the model.  It is saved as part of the model 
file, and is liste

Body list – A list of all the b
list, as shown i
selecting a sing

mpact Edit body dialog box 
is dialog box is a compact alternative to the Composite Edit body dialog box. To use it, 
 must uncheck Show composite edit model dialog on the Model menu.  

ct Edit body dialog box can be displayed either by  right-clicking on a body’s 
erence point, or by editing the body from the Edit Model dialog box. 
ere are four tabs: 

l 
 

Position 
Physical properties 

Return to the Model menu. 

 General tab 



 
-  When a body is created its status is set to inactive.  Potent will not calculate 
the body’s field until you set its status to Active. 

Status  

Show annotation  -  Uncheck this box if you do not want the body to be labelled with any 
 

Mark ve e box is 

ection windows.  This occurs even if the equivalent option is unchecked in the 
Profile window settings and Plan window settings dialog boxes. 

Draw calculated field on profiles  -  When this box is checked the calculated field due to 
the individual body is plotted in grey on profile panes.  (Usually only the 
calculated field due to the entire model is plotted.) 

Show body cross-section  - When the box is checked, the cross-section of the body in 
the plane of the profile is drawn in cross-section windows.  This occurs even if 
the equivalent option is unchecked in the Profile window settings dialog box.  
The cross-section is filled with any pattern you have specified with the Cross-
section pattern button.  The pattern is drawn with the colour specified using the 
Colour button.  In the following example the plan window shows the profile line 
going over the eastern corner of the body. In the cross-section pane of the profile 
window the section of the body in the plane of the profile is filled with a “brick” 

annotations specified by the Annotate bodies with group in the Profile window
settings and Plan window settings dialog boxes. 
rtices  -  This option applies only to polygonal prism body types.  When th
checked, small crosses are used to mark the body vertices in plan and cross-
s



pattern. 

 
Always show on profile plots  -  Check this box to over-ride the Don’t draw bodies… 

cross-

inversion, regardless of 
 setting of any of its Invert flags. 

Colour & line width  -  Click this button to set the colour and line width (in mm) of the 
  (Inactive bodies are always drawn as grey.) 

Cross-section pattern  -  Click this button to set the pattern that is used to fill the body 
ion (if this has been selected either by the Show body cross-section 

option, above, or by the equivalent option in the Profile window settings dialog 
box). 

on of the body's annotation (see above) relative 
to the reference point of the body. The distances are expressed in metres in 

the Y and Z offset values have shifted the 
annotation from the top left corner to a central position within the body outline: 
 

option in the Profile window settings dialog box.  The body is drawn on 
section panes regardless of its distance from the line of the profile. 

Enable inversion – Uncheck this box to exclude the body from 
the

Active body.

cross-sect

Annotation offsets  -  Specify the positi

(X,Y,Z) space. In this example 

  
 

See also  -  Free format annotation boxes in the Users’ Guide. 
 
--- Return to the Model | Edit body dialog. 

Edit body – Shape 
The contents of this dialog box depend on the type of the body that you are editing.  
Available body shapes are: 

Sphere 



Ellipsoid 
Lens 
Rectangular prism 
Cylinder 
Polygonal prism 
Dyke 
Slab 

See also Body shape in the User’s Guide. 
 
--- Return to the Model | Edit body dialog. 
Sphere 

 

 
 



Diameter – The diameter of the sphere. 
Invert Check a parameter's Invert box to set its invert flag. 
Real-time calculate If this box is checked then Potent automatically recalculates the 

field due to the model as values are adjusted using the arrows attached to the 
edit controls. 

 
--- Return to the Model | Edit body dialog. 
Ellipsoid 

 

 
A, B, C – The full axis (i.e. not semi-axis) lengths of the ellipsoid. 
Invert Check a parameter's Invert box to set its invert flag. 



Real-time calculate If this box is checked then Potent automatically recalculates the 
field due to the model as values are adjusted using the arrows attached to the 
edit controls. 

 
--- Return to the Model | Edit body dialog. 
Lens 
The lens is identical to the ellipsoid except that its reference point is at its centre rather than 
its top.  This makes it behave differently when rotated. 

 

 
A, B, C – The full axis (i.e. not semi-axis) lengths of the ellipsoid. 
Invert Check a parameter's Invert box to set its invert flag. 



Real-time calculate If this box is checked then Potent automatically recalculates the 
field due to the model as values are adjusted using the arrows attached to the 
edit controls. 

 
--- Return to the Model | Edit body dialog. 
Rectangular prism 

 

 
A, B, C – The full axis (i.e. not semi-axis) lengths of the prism. 
Invert Check a parameter's Invert box to set its invert flag. 
Real-time calculate If this box is checked then Potent automatically recalculates the 

field due to the model as values are adjusted using the arrows attached to the 
edit controls. 

 



--- Return to the Model | Edit body dialog. 
Cylinder 
This body type is an ellipsoidal cylinder with one inclined end. 

 

 
he full axis (i.e. not semi-axis) lengths of the cross-sectional ellipse. A, B – T

C – The height of the cylinder. 

x to force the A and B axes to be of equal length. 
 integration laminae –Potent calculates the effect of the cylinder as though it 

were several adjoining rectangular prisms, or "laminae". This is a crude form of 
numerical integration but provides fast calculation when the number of laminae is 
small.  Use the Number of integration laminae edit box to control the precision 
of the calculation. Use a small number of laminae (perhaps 5, as shown) for initial 

Slope – The angle of the top face of the cylinder relative to its C-axis. 
Circular cross-section – Check this bo
Number of



modelling, and increase this to a larger number for final models. 

 
Invert Check a parameter's Invert box to set its invert flag. 
Real-time calculate If this box is checked then Potent automatically recalculates the 

field due to the model as values are adjusted using the arrows attached to the 
edit controls. 

 
--- Return to the Model | Edit body dialog. 
Polygonal prism 

 



 
 box allows you to set the shape of a polygon prism explicitly.  It provides the onThis dialog ly 

way of changing the length (B-axis) of the prism.  However, consider closing the dialog box 
nd  using the Body shape tool to set the polygon vertices graphically. 

gth, in which case the body is 2-dimensional. 
wo list-boxes contain a list of body vertices. The actual contents depend on the Display 

ertices as setting (see below).  You can set the invert flags for any vertex.  Alternatively, 
close the dialog box and use the Invert tool to set the invert flags graphically. 
In order to edit a vertex, you select it in the list-box. Its contents then become available for 
editing in the two edit controls below the list-boxes. The selected vertex is marked by a small 
box in plan and cross-section windows. 

Display vertices as – The vertices of the body are stored internally as the (A,C) 
coordinates relative to the first vertex, as shown in the diagram.  However, it is 
possible to display the corresponding (X,Z) or (Y,Z) coordinates instead.  The 
option you choose would depend on the strike of the prism.  Potent does the 
internal conversion back to (A,C) coordinates as required. 
 
When showing X/Y and Z coordinates in the list boxes, the two edit boxes 
continue to show A and C values.  However, as you adjust these A and C values 
the corresponding X/Y and Z values appear in the list boxes. 

Insert vertex – Insert a new vertex midway between the highlighted vertex and the 
following one. 

Delete vertex – Delete the highlighted vertex.  This button is greyed if the number of 
vertices equals three, the minimum. 

Import vertices – This button allows you to import a list of vertices from a text file. All 
existing vertices are discarded.  The file must have EXACTLY the following 
format: 
 

a
Zero implies infinity when applied to the len
The t
v



First record – The number of vertices; 
Subsequent records – Vertices as A, C pairs separated by spaces or tabs. 
 
The cross-sectional polygon must be specified in an anti-clockwise sense.  Note 
that (A,C) coordinates are relative to the first vertex of the polygon, which 
therefore is always (0,0). If you specify non-zero values for the first coordinates, 
then they will be subtracted from all the coordinates in the list.  For example: 
 
4 
0  0 
50  100 
150  100 
100  0 

Export vertices – This button exports the (X,Y,Z) coordinates of the vertices of each end-
face of the prism to a text file. In the case of a 2-dimensional body the two faces 
are coincident, and pass through the reference point. 

Make reference – Click this button to position the body’s reference point on the currently 
 

 stays fixed on the screen, so there is no change to the calculated field. 

the 
s are adjusted using the arrows attached to the 

 
--- Edit 
Dyke 

selected vertex. The coordinates of the vertices are adjusted so that the outline of
the prism

Invert Check a parameter's Invert box to set its invert flag.  Alternatively, close the 
dialog box and use the Invert tool to set the invert flags graphically. 

Real-time calculate If this box is checked then Potent automatically recalculates 
field due to the model as value
edit controls. 

Return to the Model | body dialog. 

 

 



 
The dyke is a variety of polygonal prism in which the cross-section polygon is constrained to 

ters are as shown in the diagram.  Don’t confuse “slope”, a shape 
’s use of the term “dip”, which is a position parameter.  Changing the 

slope alters the shape of the cross-sectional parallelogram.  Changing the dip rotates the 
entire parallelogram about its top centre. 
Zero implies infinity when applied to the length, in which case the body is 2-dimensional. 

Invert Check a parameter's Invert box to set its invert flag. 
Real-time calculate If this box is checked then Potent automatically recalculates the 

field due to the model as values are adjusted using the arrows attached to the 
edit controls. 

 
--- Return to the Model | Edit body dialog. 
Slab 

be a parallelogram. 
The four shape parame
parameter, with Potent



 

 

ium. 
The slab is a variety of polygonal prism in which the cross-section polygon is constrained to 
be a trapez
Th
pa
slope alters the shape of the cross-sectional trapezium.  Changing the dip rotates the entire 
trapezium a
Zero implie

Invert 

 

e four shape parameters are as shown in the diagram.  Don’t confuse “slope”, a shape 
rameter, with Potent’s use of the term “dip”, which is a position parameter.  Changing the 

bout its top left point. 
s infinity when applied to the length, in which case the body is 2-dimensional. 
Check a parameter's Invert box to set its invert flag. 

Real-time calculate If this box is checked then Potent automatically recalculates the 
field due to the model as values are adjusted using the arrows attached to the 
edit controls. 



--- Return t

Ed
o the Model | Edit body dialog. 

it body – Position 

 
This dialog box allows you to set the translational and rotational position of a body by 
defining the position of its reference point and the orientation of its (A,B,C) axes relative to 
the main (X,Y,Z) co-ordinate system. 

X The X co-ordinate of the body's reference point 

reference point.  Remember that Z is height, and 
inate and the 

e t Check a parameter's Invert box to set its invert flag. 
me calculate If this box is checked then Potent automatically recalculates the 

ontrols. 
 – Position in the User’s Guide. 

 
--- R

Y The Y co-ordinate of the body's reference point 
Z The Z co-ordinate of the body's 

so the depth of a body is the difference between its Z co-ord
elevation of the ground surface vertically above it. 

Strike The body's rotation about its C axis. 
Dip The body's rotation about its B axis. 
Plunge The body's rotation about its A axis. 

 
Inv r
Real-ti

field due to the model as values are adjusted using the arrows attached to the 
edit c

See also

eturn to the Model | Edit body dialog. 

Edit body – Physical properties 



 
Use this dialog box to set the physical properties of a body. Set as many properties as 
possible, even those that are not relevant to the current calculation mode, as you might want 
to use the model in a different mode in the future. In particular, try to set the remanent 
magnetisation, which often is overlooked in magnetic models. 
All parameters are expressed in SI units by default. You may change the susceptibility to 
units of cgs*1000 by using the File | preferences command.  
By default the density and susceptibility are specified as the contrast relative to surrounding 
rocks. If you want to specify the actual density then use the Model | Background properties 
command to set the background value relative to which calculations will be made. 

Density – The density in tonnes m-3 (which is identical to gms/cc). 
Isotropic – If this box is checked then susceptibility is a single (scalar) value.  If it is 

unchecked, then susceptibility is defined independently along the three body 
axes A, B and C. 

Apply approximate demagnetisation adjustments – If this box is checked then Potent 
applies demagnetisation corrections to the susceptibilities of some types of body.  

bility 
lue you 

clockwise from the +Y axis. 

Refer to Calculation algorithms in the User’s Guide for details. 
As you change the susceptibility with the spinners, the corrected suscepti
(i.e. that which will be used in calculations) is displayed alongside the va
have set. 

Susceptibility – The magnetic susceptibility, which is dimensionless. Check the Isotropic 
box if the body's susceptibility is isotropic, in which case you enter only a single 
susceptibility value. Otherwise check the anisotropic box, in which case you must 
enter three susceptibility components. The components are directed along the 
body's A, B and C axes. 

Remanent intensity – The intensity of remanent magnetisation, in amp m-1 
Remanent azimuth – The azimuth of remanent magnetisation, measured in degrees 



Remanent inclination – The inclination of remanent magnetisation, measured i
positive downwards from the (X,Y) plane. 

 

n degrees 

matically recalculates the 
field due to the model as values are adjusted using the arrows attached to the 

 

henever the Show Composite Edit Body dialog command is 
 that works best on a system with a wide display or dual 

Invert Check a parameter's Invert box to set its invert flag. 
Real-time calculate If this box is checked then Potent auto

edit controls. 

 
--- Return to the Model | Edit body dialog. 

Composite Edit Body dialog box 
his dialog box is displayed wT

checked. It is a large dialog box
monitors. 

 
The dialog box provides the same modelling functionality as the Compact Edit Body dialog 

ns. 

• It has Previous and Next buttons for cycling through the bodies. 
ently setting and clearing inversion flags. 

box, but with some significant advantages: 
• It remains displayed while you perform other Potent operatio
• It has no tabs – with the exception of the vertices of polygonal prisms, all model 

parameters are accessible at once. (To edit the vertices of polygonal prism, use 
either the Body Shape tool or the Compact Edit Body dialog box.) 

• It has buttons for intellig
 

General 
This group contains the same commands as the General page of the Compact Edit Body 
dialog box. 

Shape 



For all body geometries apart from the Polygonal Prism, this group contains the same 
age of the Compact Edit Body dialog box. 

Position 
ame commands as the Position page of the Compact Edit Body 

et all “Invert” 
 settings group) causes Potent to intelligently set the Invert 

flags for the body. For example, if you are not modelling any gravity components then 
rt flag for Density. 

 all the other 
bodies of the model. This is done as intelligently as possible. For example, if this body 

Slope parameter, then the flag cannot be set for a body such 
as an Ellipsoid, which has no such parameter. 

 you should check each body (perhaps using the Previous and 
he result is what you want. 

If this box is checked then Potent automatically recalculates the field due to the model as 
the arrows attached to the edit controls. 

Apply 
 or don’t have Real-time recalculate checked, 

es to take effect. (Note 

perties 

commands as the Shape p

This group contains the s
dialog box. 

Physical properties 
This group contains the same commands as the Properties  page of the Compact Edit 
Body dialog box. 

S
This button (in the “Invert”

this button will not set the inve
Clear all “Invert” 

Clear all the Invert flags for the body. 
Apply Invert settings to all bodies 

Click this button to attempt to apply the Invert settings for  this body to

were a Dyke, which has a 

If you use this button then
Next buttons as described below) to confirm that t

Previous / Next 
Use these buttons to cycle through the bodies in the model.  

Real-time calculate  

values are adjusted using 

If you type values using the keyboard,
then you must click the Apply button to cause changes to valu
that this does not apply to Invert flags; changes to these are always applied 
immediately.) 

--- Return to the Model menu. 

Model | Background pro

 
This command displays a dialog box that allows you to specify background physical 
properties that are subtracted from the physical properties of the model during field 
calculations. 
Potent always calculates the anomalous field due to the model. For example, if you were 
gravity-modelling a block of density 2.8 t.m-3 embedded in a country rock of 2.5 t.m-3 then the 
gravity anomaly would be calculated using a density of 0.3 t.m-3 for the block. By default you 
would achieve this by entering “0.3” for the block’s density in the Physical properties dialog 
box. However, if you were to set the Background Density to 2.5 then you would enter 2.8 for 
the density in the Physical Properties dialog box – i.e. you could work with true densities 
rather than density contrasts. 



Equivalent comments apply for the su
anisotropic then the background susceptibility value is subtracted from each susceptibility 

sceptibility. In addition, if the susceptibility is 

component. 
Using background properties allows you to produce reports in which the body annotations of 
density or susceptibility are in actual values, rather than contrasts. 
 
--- Return to the Model menu. 

Model | Title 
This command allows you to specify a title to be associated with the model.  The title is 
saved with the model by the Model | Save command, and is used to label output generated 
by the File | Print command. 
 
--- Return to the Model menu. 

Model | Show Composite Edit Body dialog 
If this command is checked then the Composite Edit Body dialog box remains displayed 

nal prism 

Model | Create body | Sphere 
dy to the model. 

 

y 

--- Return to the Model menu. 

Model | Create body | Dyke 
This command adds a “dyke” type body to the model. 
The body is created near the centre of the active window and is assigned default shape, 
position and physical properties.  Its status is initially inactive.  You must use the Edit body 
command to make it active, and to adjust other parameters as required. 

while you perform other Potent operations. 
 
--- Return to the Model menu. 

Model | Create body 
Model | Create body | Sphere 
Model | Create body | Rectangular prism 
Model | Create body | Dyke 
Model | Create body | Slab 
Model | Create body | Ellipsoid 
Model | Create body | Lens 
Model | Create body | Polygo
Model | Create body | Cylinder 
 

--- Return to the Model menu. 

This command adds a “sphere” type bo
The body is created near the centre of the active window and is assigned default shape,
position and physical properties.  Its status is initially inactive.  You must use the Edit body 
command to make it active, and to adjust other parameters as required. 
 
--- Return to the Model menu. 

Model | Create body | Rectangular prism 
This command adds a “rectangular prism” type body to the model. 

e body is created near the centre of the active window and is assigned default shape, Th
position and physical properties.  Its status is initially inactive.  You must use the Edit bod
command to make it active, and to adjust other parameters as required. 
 



 
--- Return to the Model menu. 

Model | Create body | Slab 
This command adds a “slab” type body to the model. 
The body is created near the centre of the active window and is assigned default shape, 
position and physical properties.  Its status is initially inactive.  You must use the Edit body 
command to make it active, and to adjust other parameters as required. 
 
--- Return to the Model menu. 

Model | Create body | Ellipsoid 
This command adds a “ellipsoid” type body to the model. 
The body is created near the centre of the active window and is assigned default shape, 
position and physical properties.  Its status is initially inactive.  You must use the Edit body 
command to make it active, and to adjust other parameters as required. 
 

Model | Create body | Lens 
This command adds a “lens” type body to the model. 
The body is created near the centre of the active window and is assigned default shape, 
position and physical properties.  Its status is initially inactive.  You must use the Edit body 
command to make it active, and to adjust other parameters as required. 
 
--- Return to the Model menu. 

Model | Create body | Polygonal prism 
This command adds a “polygonal prism” type body to the model. 
The body is created near the centre of the active window and is assigned default values for 
shape, position and physical properties.  Its status is initially inactive.  You must use the Edit 
body command to make it active, and to adjust other parameters as required. 
 
--- Return to the Model menu. 

--- Return to the Model menu. 

--- Return to the Model menu. 

Model | Create body | Cylinder 
This command adds a “cylinder” type body to the model. 
The body is created near the centre of the active window and is assigned default shape, 
position and physical properties.  Its status is initially inactive.  You must use the Edit body 
command to make it active, and to adjust other parameters as required. 
 

Model | Set 2D drawn length 

 



A 2D body has infinite strike length. Therefore, when it is drawn a decision must be made
to how much of the strike length is to be represented. When drawing on-screen this is not an
issue; by default Potent simply assigns a long strike 

 as 
 

length and relies on the clipping that is 

xporting to DXF and polygon files Potent has no way of knowing the spatial 
tent of, for example, a destination map, and hence of what is an appropriate strike length 

to draw.  
The Set 2D drawn length command displays a dialog box that allows you to enter the length 
that is to be drawn, either on-screen or in exported DXF and polygon files. If Auto is checked 
then Potent attempts to estimate a suitable strike length on the basis of the geographical 
extent of the main plan window. 

Model | Always draw bodies as wireframe 
When this menu option is checked Potent switches all body drawing to wireframe, regardless 
of Window | Options settings.  This speeds up display of complex models. 

Model | Split polygonal prism 
Use this command to divide a polygonal prism into two separate prisms using the Split 
polygonal prism dialog box. Note that the vertices to be joined can not include the reference 
point. Click Change Reference in the  Shape dialog box to move the reference 

int if necessary. 

2. Use the spinners attached to Index 1 to highlight one of the vertices that will form the 
line across which the body will be split. 

3. Use the spinners attached to Index 2 to highlight the other vertex. 
  
A thick black line is drawn to mark the position of the boundary that will form the two new 
bodies, as in this example: 

automatically applied at the window boundaries by the various Windows drawing functions. 
However, when e
ex

Edit body |
po

1. Select the body that you want to split. 



 
Click Split to split the polygon at the marked boundary: 

 
The new body takes on the same properties (including description) as the original body. 

atically displays the Edit Body dialog box for the new body 
so you can immediately make the desired changes. 

reates a “Before splitting polygonal prism” model snapshot. 

 body. Potent scans 
ll combinations of pairs of bodies and lists all that have common vertex ranges if: 

entation (strike, dip and plunge), 

In the following example only body pairs (3,  6) and (7, 8) satisfy these conditions. Each pair 

When you click OK Potent autom

Splitting the polygonal prisms c
Use the Model | Restore from snapshot command to restore the model to the state that 
existed before the split. 

Model | Merge two polygonal prisms 
Use this command to combine two polygonal prism bodies into a single
a

• The bodies have the same ori
• and they have the same strike length, 
• and either 

      both bodies are 2-D and their plunge is zero,  
or 
      they are in line. (I.e. the line connecting the reference points is parallel to  
      the B axis. See polygonal prism shape.) 

  



occurs twice (though this is not always the case), one entry in the list being the transpose
the other. This is because when the merge takes place the 

 of 
composite body takes on the 

roperties of the body in the left-hand column (see below), so having the two entries allows 
ter the merge. 

The bodies of the pair that is selected in the list box have their common sides marked by a 

p
you to choose which body persists af

thick black line: 
  

 
   
This example shows the common sides of the other pair: 



 
  
When you have selected the body pair to be merged, click Merge. In this example the first 
pair was selected: 

 
Click Yes to merge the bodies. The body in the right-hand column of the Merge polygonal 

Us
existed bef
 
  
--- Return t

Calcula
Automatic 
Recalculate

prisms dialog box will be deleted and the other body will be extended to fill its volume. 
Click No to return to the Merge polygonal prisms dialog box. 
Click Cancel to terminate the merge operation. 
Merging the polygonal prisms creates a “Before merging polygonal prism” model snapshot. 

e the Model | Restore from snapshot command to restore the model to the state that 
ore the merge. 

o the Model menu. 

tion menu 

 now 



Dynamic 
Invert 
Invert optio

estore from snapshot 

Show previous result command 

nges to body parameters. 
If the option is unchecked, you must use the Calculation | Recalculate now command to 
manually calculate the field due to the model. 
See also  -  Calculating the field due to the model in the User’s Guide. 
 
--- Return to the Calculations menu. 

Calculation | Recalculate now 
This command to forces Potent to calculate immediately the field due to the model.  Use this 
command periodically if the Calculation | Automatic option is unchecked. 
You might also choose this command when the Calculation | Automatic option is checked, 
but you think that Potent has nevertheless failed to keep the calculated field up to date.  
(This could happen as a result of failures in the algorithms that are used to keep track of the 
status of model changes.  Any such failure should be reported to Geophysical Software 

ns 
R
Reset all weights 

Calculation | Automatic 
When this menu option is checked Potent automatically recalculates the field due to the 
model in response to cha

Solutions for correction in future revisions of the program.) 
 
--- Return to the Calculations menu. 

 recalculates and redraws profiles dynamically 
 Move bodies command, or alter the shape of 

late extremely quickly in response to 
.  Therefore it is most effective when used with simple 
displayed in profiles. 

 in the User’s Guide. 

- Return to the Calculations menu. 

pic 

rted document for a simple inversion example, and the 
alculation | Invert options command. 

version at any time by pressing the Esc key. 

Calculation | Invert options 
This command displays a tabbed dialog box.  The first page is the Options page.  This is 
follo aset page for each dataset. 
 
--- R ns menu. 

Calculation | Dynamic 
When this menu option is checked Potent
when you move a body with the Tools |
polygonal bodies with the Tools | Body shape command. 
Effective use of this feature requires Potent to recalcu
changes in the position of the body
bodies and few observation points 
See also  -  Calculating the field due to the model
 
--

Calculation | Invert 
This command to starts Potent’s inversion calculation.  Refer to the Inversion modelling to
in the User’s Guide for details. 
See also  -  Tutorial in the Getting Sta
C
You can stop the in
 
--- Return to the Calculations menu. 

wed by a Dat

eturn to the Calculatio



Invert options - Options page 

 
The options in this dialog box control the workings of the inversion algorithm. 

rate 

 - This is the factor by which Marquardt damping is increased when 

 - The type of damping determines how the inversion procedure 
e usual method, 

and attenuates variations in the unimportant parameters linearly. Second order 
tes variations parabolically, while in the truncation method they 

are eliminated completely. 
termines the severity of Marquardt damping applied when 

solving the equations. (It is ignored if the truncation option is selected.) If the auto 
box is checked, Potent calculates an appropriate damping factor at each iteration 
based on the range of singular values obtained from the current decomposition. 

Show result window when inversion ends – If this option is checked then at the end of 
the inversion Potent displays a small dialog box that displays the final RMS 
difference between the observed and calculated values. (The RMS difference 
also is displayed on the status bar, but this display is soon replaced by other 
status bar information.) Note that you can use the Show previous result 
command to display the last inversion result at any time. 

 
Click the Reset to default values button if you want to return all options to the defaults used 
by Potent. 
See also Jupp & Vozoff, 1975. 
 
--- Return to the Calculations menu. 

Iterations - The inversion will proceed for the number of iterations you specify here, 
unless convergence occurs first, or the inversion is “cornered” (i.e. can’t ite
any further).  (You can press the Esc key at any time during the inversion to stop 
it before the iteration limit is reached.) 

Expansion factor
convergence problems occur. 

Damping method
handles "unimportant" parameters. First order Marquardt is th

Marquardt attenua

Damping factor - This factor de



Invert options - Dataset tabs 

 
Use this dialog box to determine how each dataset will contribute to the inversion.  Each tab 
is labelled with the dataset title, as set by the Observations | Dataset title command.   
There is a check box and a weight for each component in the dataset. 

Select the field…  -  Check this box if you want the component to be used in the 
hecked component becomes a column in the Jacobean matrix, 

as described in Jupp & Vozoff, 1975.) 
 component relative to other components in this 

with a range of 100nT and another the vertical gravity with a range of 1mgal.  In 
this case you could set the TMI weight to 0.01 relative to the gravity, so that the 
TMI values did not dominate.  Similarly, if the data in one dataset is more dense 
that another, you might choose to reduce the weight of each component in that 
dataset to compensate for the greater number of values. 
 
(Note: These weights apply to all observation points in a dataset. Use the Set 
Inversion Weights tool to weight individual observation points.) 

 
--- Return to the Calculations menu. 

Calculation | Restore from snapshot 
This command allows you to quickly revert to the state the model was in prior to the Invert 
command. In the Restore model snapshot dialog box double click on the most recent 
“Before inverting” entry. 

inversion.  (Each c

Weights  -  Set the importance of this
dataset and in all other datasets.  For example, one component might be the TMI 



 
 
--- Return to the Calculations menu. 

Ca
Use this co
 
See also  - 
 
--- Return t
 

Calculati
 Th
 
--- 
 

To
Potent uses

Subset

Body s

Delete
Region
Invert 

Backdrop image 
Inversion weights 
Query contour 

Tools | Default 

lculation | Reset all weights 
mmand to reset all inversion weights to 1. 

 Inversion weights tool 

o the Calculations menu. 

on | Show previous result 
is command displays the RMS difference that was returned by the previous inversion. 

Return to the Calculations menu. 

ols menu 
 a variety of tools to perform various functions.  The tools are: 

Default 
 

Move bodies 
hape 

Zoom 
 observations 
al 

Window observations 

 
This tool provides basic functions that are shared by the other tools.  These functions 
include: 



• Display of coordinates and values on the status bar as the cursor moves over 
windows. 

• Editing a body by right clicking when the cursor is over the reference point of the 
body. 

• Display of the local window menu via a right click on the window. 
 
--- Return to the Tools menu. 

Tools | Make subset – box 
 

As well as providing the basic behaviour of the default tool the subset tool allows you to 
create a subset of your observations, particularly if the required sample of observations is 
long and narrow.  The strategy is to create a rectangle that encompasses the observations 
that you want to include in the subset, as shown in this example. 

 
  
Note that you can create a subset from Plan windows (as shown above) and from the profile 
and cross-section panes of profile windows. Creating a subset from observations displayed 
in a cross-section pane is particularly useful when you are working with down-hole data. 
Refer to Creating a subset in the Getting Started document for details. 

Why is the observed field profile spiky? 
Create subset dialog box 

 
--- Return to the Tools menu. 

 
See also: 

Subsets 



Tools | Make subset – polygon 
 

Use this tool to create a subset of arbitrary polygonal shape. Click the left button to define the 
vertices, then click right to close the polygon. The Create subset dialog box is displayed. 
 
See also – Make subset – box. 

Tools | subset - Create subset 

 
This dialog box is displayed when you start to create a subset using the Tools | Subset – b
r Tools | Subset – polygon command. The

ox 
 dialog box controls provide are provide the 

gle  -  This option is available only if the dialog box was 
ed in response to the Tools | Subset – polygon command. When the 
box appears you have already defined the start and end points of the 

centre line of a rectangle. Set the width so that the rectangle encloses the 
observations that you want to be included in the subset.  Note that “zero” implies 
“infinity”, in which case all observations normal to the central line would be 
included in the subset.  If you want to create a narrow subset (probably for 
displaying in profile form) then you must specify a non-zero width (as in the 
example shown in the Tools | Subset command). 

Subsample data by a factor of  -  If you set this to 3, for example, then only every third 
observation in the selected area will be included in the subset.  Sub-sampling 
data improves display and calculation performance. 

Title  -  You may set a title that will be used to label the subset on plan windows when the 
appropriate options are selected in the Plan Window Settings – Subsets dialog 
box.  It also becomes the title of all windows that are used to display the subset. 

Colour  -  Set the colour with which the observations are drawn when the appropriate 
options are selected in the Plan Window Settings – Subsets dialog box. 

Create subset and open a profile window  -  Creates the subset and immediately 
displays it in a new profile window. 

Create subset and open a plan window

n 
d window.  You must use the Observations | Subset management 

o
following functions: 

Width of enclosing rectan
display
dialog 

  -  Creates the subset and immediately displays 
it in a new plan window. 

Create subset but don’t open a window  -  Creates the subset but does not create a
associate
command at some stage to create a window for the subset. 

 
--- Return to the Tools menu. 



Tools | Move bodies 
 

Use this tool to drag bodies on plan 
reference point of the body and hold

and cross-section windows.  Position the cursor on the 
 down the left mouse button while you drag the body to a 

new position. 
 
--- Return to the Tools menu. 

Tools | Body shape 
 

This tool allows you to graphically edit the vertices of polygonal cross-section bodies on plan 
and cross-section windows. 

• To move an existing vertex  -  Position the cursor on the vertex and hold down the left 
mouse button while you drag the vertex to a new position. (When applied to dykes 
and slabs, other vertices are automatically adjusted so as to preserve the respective 
parallelogram or trapezoidal shape.) 

• To delete an existing vertex  - Position the cursor on the vertex and hold down the 
Ctrl key wile you click the left mouse button.  (This command is ignored for dykes and 
slabs, which always have four vertices.) 

• To insert a new vertex  -  Position the cursor on the line connecting two existing 

vertices.  The cursor changes to .  Click the left mouse button to create a ne
vertex midway between the two existing ones.  You can then drag the new vertex to 
its required location. 

s 

w 

pply the operations to all bodies that have a vertex at the same position on the screen.  If 
n to only a single body, then hold down the Shift key while 

performing the required mouse operation. 

 menu. 

Tools | Zoom 

The above notes apply to a single polygonal cross-section body.  If there are multiple bodie
with coincident vertices (eg. adjacent strata in a layered model) then by default Potent will 
a
you want to apply the operatio

 
--- Return to the Tools

 
Use this tool to zoom in and out by multiples of two.  Position the mouse cursor over the area 
of interest on any window and click the left mouse button to zoom in, or the right mouse 
button to zoom out. 
Note that Potent zooms by automatically adjusting the scale settings of the window under the 
mouse cursor.  In order to do this it must uncheck the Auto option in the appropriate Scale 
dialog box.  Therefore, if you resize a window while in the zoomed state then the plot might 
appear distorted (squares appear as rectangles, etc.).  Your original scale settings are 
restored automatically when you remove the zoom (eg by zooming out by two right clicks 
after you had zoomed in by two left clicks). 
 
--- Return to the Tools menu. 

Tools | Delete observations 
 

Use this tool to remove spurious observations from the subset associated with a profile or 
plan window.  Position the mouse cursor over the observed field value (profile pane) or 
position (cross-section pane or plan window) of the observation to be removed and click the 
left button.  All observations within three pixels of the cursor will be removed from the subset. 



Note that the observation is not removed from the actual dataset, but only from the subset 
that represents a sample of the dataset. 
 
--- Return to the Tools menu. 

Tools | Regional 
 

Use this tool to remove a regional background from the observations of the dataset that was 
the active dataset when the tool was selected. The dialog box is “modeless”, meaning that 
you can still access the underlying windows while it is displayed.   

 
The following paragraphs provide information about the individual controls in the dialog box. 
Refer to the Regional Field topic in the User’s Guide for detailed guidance in using this tool. 
Field component 
This drop-down list box contains an entry for each field component in the dataset. Choose 
the component from which you wish to remove a background field. 
X-ref, Y-ref 
These are the X and Y coordinates of the geographical centre of the dataset. They are used 
as X and Y offsets in the polynomial calculation (see below) to prevent high order coefficients 
becoming very small. 
Polynomial group 
Choose a polynomial degree from the options provided: 

• Degree 0 is a horizontal plane surface (i.e. a constant offset).  

 
• Degree 1 is an inclined plane surface.  

 
• Degree 2 is a second degree curved surface (i.e. no inflexions).  

 
  
You may set the coefficients directly or set them using the Estimate coefficients controls 
(see below) to have Potent calculate them for you. If you alter coefficients by clicking on the 
spinner buttons then profile plots are dynamically redrawn to show the effect of the changed 
regional. Click the Apply button to update images of observed and residual fields (on which 
the regional has an effect), and to adjust profiles if you have altered coefficients by typing 
values in directly. 



The coefficients can be included in printed reports by making the appropriate selection in the 
File | Page layout dialog box. 
Estimate Coefficients 
You can have Potent calculate coefficients automatically by setting control points on plans 
and profiles as follows: 

• Click on a profile pane that shows the component selected in the Field component 
list-box. A warning will be sounded if you click on a profile showing any other 
component. 

• Click on a plan window that shows an observed field image of the component 
selected in the Field component list-box. A warning will be sounded if you click on a 
plan showing any other component. 

The control points are marked temporarily by red crosses. When you have set sufficient 
points, click Test to calculate the coefficients (as a root-mean-square fit to the control points) 
and to preview their effect on the observed values. Click Clear to clear the current settings 
prior to trying again. 
Delete an existing control point by clicking close to its red cross. Click Test to recalculate the 
coefficients. 
Remember that after you have calculated coefficients using Test, you can fine-adjust them 

Refer to the Regional Field topic in the User’s Guide for more information. 
Accept  
Accept the current settings and close the dialog box. 
Cancel  
Close the dialog box and revert to the previous settings. 
 
--- Return to the Tools menu. 

Tools | Polygon inversion 

using the controls in the Polynomial group, as described above. 

 
The Invert tool allows you to set graphically the inversion properties of polygonal prism type 
bodies. 
Left click on a vertex to toggle the Invert flag of its C (vertical) coordinate. Hold down SHIFT 
for the A (horizontal) coordinate. Holding down CTRL will set both A and C unless both are 

ready set, in which case it will deselal
A vertex that has an Invert flag set is marked as follows: 

‘A’ coordinate varies – horizontal bar. 
‘C coordinate varies – vertical bar. 

ect both. 

 
When you use the Invert tool on a vertex that is common to two or more bodies (as in an 
interface between two layers, as shown in the above example), the invert flags are set for 



each body. During inversion, Potent will synchronise the adjustments to the vertices to keep
them together. 

 

ment of a vertex during 
 

Refer to the Inversion modelling topic in the User’s Guide for more information. 

Limiting the inversion range 
You can use the Polygon inversion tool to limit the range of move
inversion. When a vertex has limits imposed a cyan box is drawn around it:

 
This box defines the range of possible movement of the vertex during inversion. Defining the 
box is a two stage graphical process. With the Polygon inversion tool selected: 

1. Position the cursor over the vertex and press and hold the right mouse button. Then 
drag the cursor to a corner of the required box and release the button: 

 
2. Position the cursor over the vertex again and, using the right mouse button, drag the 

cursor to the diagonally opposite corner of the required box and release the button: 

 
  
 
--- Return to the Tools menu. 

Tools | Window observations 
 

This tool simplifies the task of extracting an area of interest from a large dataset by 
automatically populating the X, Y and Strike fields in the Observations | Options - Window 
dialog box. To use the tool: 

1 Drag a line across the centre of the rectangular area you want to define. 
2 In the Define window dialog box, use the spinners to set the Width of enclosing 

rectangle so as to expand the line into the required rectangle.  
3 Click OK to store the window for use the next time you use the Observations | 

Options - Window dialog box. 
In this example a window is being prepared to re-read the area of detailed data from the 
gravity data file. 



 
See also  -  Working with large datasets in the User’s Guide. 
 
--- Return to the Tools menu. 

Tools | Backdrop image 
 

Use this tool when a backdrop image has been loaded using Load button on the Cross-
section page of the Profile window settings dialog box. 
The tool works in two ways: 

• Click on the image to select it. A temporary black border is drawn around it. Drag the 
sides and corners of the border to resize the image (the cursor becomes a two-
headed arrow), or drag the entire image by pressing (and holding) the left mouse 
button somewhere inside the border (the cursor becomes a four-headed arrow).  
 
In this example the user is extending the right hand edge of the image: 
 

 
• If necessary, click anywhere outside the image (but still in the cross-section pane) to 

deselect it. Then drag a rectangular area (click and hold the left mouse button) where 
you want the image to be positioned. When you release the button the image will 
move and resize itself into the specified area.  
 
In this example the image will be repositioned to fill the indicated rectangle: 



 

 
 
See also  -  Working with stratigraphic models in the User’s Guide. 

•  
--- Return to the Tools menu. 

Tools | Inversion weights 
 

This tool allows you to set the importance of observations in the inversion process. It 

observation does not contribute to the inversion process at all) and 10 (the observation 
behaves as though it were 10 observations clumped together). 

1 On a profile window (profile pane or cross-section pane) drag a line that stretches 
across the points that you want to weight. (The vertical positions of the ends of the 
line are unimportant; only the horizontal extent matters.) 

2 In the dialog box, enter the weight that you want to associate with these 
observations and click OK. 

On the cross-section pane a grey horizontal "weights" line is drawn at the top of the Z axis. 
Observations that have a weight greater than 1 have an associated light red bar extending 
upwards from the weights bar. Similarly, observations that have a weight less than 1 have an 
associated light blue bar extending downwards from the weights bar. In each case the length 
of the bar is related to the weight, with the maximum upwards length being for a weight of 10, 
and the maximum downwards length being for a weight of 0. 
On the profile pane any section of the observed field plot that corresponds to observations 
with weight 0 is drawn in grey. 
You can use this tool to set weights of 0 for spurious points on a profile, rather than deleting 
them using the Delete observations tool. 

 this example the anomaly to the right has been weighted to 0 (grey vertical bars extending 
ownwards from the weights line for 1 scale division, and that section of curve drawn in 

g the peak of the anomaly have weights set to 5 (light red bars 
extending upwards from the weight line). The inversion has ignored the observations with 0 
weight, but has produced a very good fit at the peak of the anomaly (weight 5) at the 
expense of the fit on the ends. 

operates only on profile windows. 
By default, each observation has a weight of 1. You may vary this between 0 (the 

In
d
grey). The observations formin



 
You can quickly reset all weights to 1 by choosing the Calculation | Reset all weights 
command. 
 
See also  -  Inversion modelling in the User’s Guide. 
 
--- Return to the Tools menu. 

Tools | Query contour 
 

As Potent does not label contours, this tool allows you to display the value of a contour on 
the status bar. 

When the tool is selected, the cursor changes to . Position the cross over a contour; the 
cross changes to a small square and the contour value is displayed on the status bar, as in 
this example: 

 
 
If the Plan window shows topography contours, the functionality of the Query contour tool is 

responding to the contour. 
epeated use of this feature allows you to build up a layered model that could be used, for 

rain corrections. 
 
 
--- Return to the Tools menu. 
 

extended to allow you to create a flat-lying polygonal body cor
R
example, for simple gravity ter



Creating a polygonal body fro
If a Plan window shows topography contours, the functionality of the 

m a topographic contour 
Query contour tool is 

extended to allow you to create a flat-lying polygonal body corresponding to the contour. 
Repeated use of this feature allows you to build up a layered model that could be used, for 
example, for simple gravity terrain corrections. 
Note: Due to the stepped nature of the model, some observation points might be located 
inside a body. Also, the steps might cause sudden local variations in the calculated field. For 
both these reasons this type of model should not be used for terrain corrections directly over 
a topographic feature, but only for points in the immediate neighbourhood of it. 
When you point to a contour, the status bar message includes hints for highlighting the 
contour and creating a body: 

 
  
If the contour is not closed (i.e. it is truncated at the edge of the grid) then an appropriate 
message is displayed on the status bar: 

 
  
If the contour is closed you can click LEFT to highlight it: 



 
  
Note: If the contour is not smooth the algorithm that follows the cont
con results. In this case try using one or two applications of th

our might fail, with 
e Smooth function in the 

ontour, click RIGHT. The Create polygonal prism from a 
is displayed: 

fusing 
Image properties dialog box. 
  
To create a body defined by the c
topographic contour dialog box 

 
  
This dialog box allows you to set essential properties for the body. The first time it is 

ge is 

orrespond 
r 
d 

displayed in your Potent session the various fields contain preset default values. Any 
changes you make will persist either until the end of the session, or until a further chan
made. 

Body description - Set the description that is associated with the body.  
Density - Set the density of the body.  
S ceus ptibility - Set the susceptibility of the body. The susceptibility is assumed to be 

isotropic.  
Thickness - Set the length of the B axis of the body. If Use contour interval is checked, 

this value is ignored and the current contour interval is used.  
Subsample vertices by a factor of - If this value is 1, then the polygon sides c

to the line segments where contours cross the image grid cells. This is usually fa
too detailed, and would create a polygonal prism with many vertices, which woul
unnecessarily increase calculation time. The default value of 20 is usually a 
reasonable compromise, and causes a polygon side to extend over 20 grid cells. 



(When you click Create body you will have an opportunity to inspect the shape 
of the body before accepting it, as described below.)  

s required, click Preview/create body. The proposed 
Make body Active on exit - Set the body's Status to Active.  

When the dialog box is set up a
polygonal prism is drawn as a grey polygon: 

 
  

ive 
ur is 

he above example), click No to delete it and return to the dialog box. 

View | Toolbars 
View | Status bar 
View | IGRF on Status bar 
View | Echo cursor 
View | Annotations 

View | Toolbars 
These commands toggle the display of the various toolbars. 
 
--- Return to the View menu. 

View | Status bar 
This command toggles display of the status bar (at the bottom of the application window). 
 
--- Return to the View menu. 

Inspect the outline of the body. If it is satisfactory click Yes to retain it. If Make body act
on exit is checked, the body's Status is automatically set to Active. If the fit to the conto
poor (as in t
 
 --- Return to the Tools menu. 
 

View menu 



View | IGRF on Status bar 
This command causes the current inducing field (t
Field) to be displayed at the right hand end of the 

--- Return to the View menu. 

he International Geomagnetic Reference 
status bar (at the bottom of the main 

window). The status bar pane displays the inclination, declination (each in degrees) and 
strength (in nanotesla) of the inducing field. 
 
--- Return to the View menu. 

View | Echo cursor 
When “Echo cursor” is checked, as the cursor is moved over any pane in a profile window its 
position is shown as a small square on all plan windows that are associated with the dataset. 
 
--- Return to the View menu. 

View | Annotations 
This command toggles display of Annotation boxes. 
 
See also – Annotating your output in the User’s Guide. 
 

Window menu 
Cascade 
Tile 
Arrange icons 
Split 
Redraw all 
Scales 
Auto scale 
Options 
Redraw 
Annotations 

Window | Cascade 
This command sizes and arranges all non-minimised windows within the application window 
so as to overlap and display the title bar of each window. 
 

- Return to the Window menu. 

 
rlapping. 

- Return to the Window menu. 

indow | Arrange icons 
 row at the bottom of the 

--

Window | Tile 
This command sizes and arranges all non-minimised windows within the application window
so as to take up all available space without ove
 
--

W
This command arranges any minimised windows into a neat
application window. 
 
--- Return to the Window menu. 



Window | Split 
This command is available only if the active window is a profile window.  It enables you to 
resize the panes without using the mouse. 
 
--- Return to the Window menu. 

Window | Redraw all 
Use this command to refresh the drawing of all displayed windows. 
 
--- Return to the Window menu. 

Window | Scales 
The result of this command depends on the type of the active window. 
Plan window scales 
Profile window scales 
 
--- Return to the Window menu. 

Plan window scales 
This dialog box has two tabs: 
XY scales tab 
Vector scales tab 

This dialog box allows you to set the (X,Y) scales of the active window, when this is a plan 
window.  The groups of controls apply to the X-axis and Y-axis function identically. 

 
--- Return to the Window menu. 

XY scales 

 
Start – The co-ordinate of the left (X-axis) or bottom (Y-axis) end of the axis.  (Potent 

ignores anything you enter here if the Auto scale box is checked.) 
No. of ticks – The number of small axis divisions along the axis.  (Potent ignores anything 

you enter here if the Auto scale box is checked.)  When auto-scaling it is normal 
for one of these values to be non-integer, as Potent adjusts the number 
according to the aspect ratio of the window. 



Tick size – The distance in metres corresponding to a small axis division.  (Potent ignores 
anything you enter here if the Auto scale box is checked.) 

Auto scale - Uncheck this box if you want Potent to use values you have specified in the 
previous edit boxes.  Check the box if you want Potent to calculate suitable 
values automatically. 

Label every - Set this to 5, for example, if you want every 5th tick to be labelled with the 
axis value.  (I.e. one major axis division would be equivalent to 5 small axis 
divisions.) 

Decimals - The number of decimal places used for the labelled axis values. 
Full length ticks - Check this box if you want major ticks (those with labels) to extend 

across to the opposite axis. 
 
Use as default settings for new plan windows – When this box is checked the settings 

in the dialog box will be applied to any further plan windows that might be created 
for the current dataset. 

Apply to all existing plan windows – When this box is checked the settings in the dialog 
box will be applied to all existing plan windows for the current dataset. 

 
ther 

e close dialog box and apply the effect of your changes (to this 
page and to any other tabbed pages). 

he User’s Guide. 
 
--- Return to the Window menu. 

Vector scales 
This dialog box allows you to set the scale used to draw vectors in the active window, when 
this is a plan window.  The vectors are drawn radiating from the observation points.  Refer to 
the Plan Window settings (Observations tab) dialog for details of adding vectors to a plan 
window. 

Apply – Click this button to view the effect of your changes to this page (and to any o
tabbed pages in this dialog box) without closing the dialog box. 

OK – Click this button to th

 
See also – Features of Potent Dialog Boxes in t

 
Scale - Set the scale of vectors in terms of the length of a small axis division.  For 

example, if a vector were 20nT long in the (X,Y) plane and the value in the Field 



vectors edit control was 5, then the vector would be drawn with a length of 4
minor axis division. 
ale - Check this box if you want Potent to calculate a suitable scale automatically

 

Auto sc . 
 
--- 

This dialog box has four or more tabs, depending on the number of field components: 
P/Z scales tab 
Field scales tabs (one for each field component) 
XY scales tab 
Vector scales tab 
 
--- Return to the Window menu. 

P/Z scales 
This dialog box allows you to set the (P,Z) scales of the cross-section pane of the active 
window, when this is a profile window.  The groups of controls that apply to the horizontal 
and vertical axes function identically. 

Return to the Window menu. 

Profile window scales 

 
Start – The co-ordinate of the left (P-axis) or top (vertical axis) end of the axis.  (Potent 

 box is checked.) 
No. of ticks – The number of small axis divisions along the axis.  (Potent ignores anything 

e Auto scale box is checked.)  When auto-scaling it is normal 
for one of these values to be non-integer, as Potent adjusts the number to 

o the aspect ratio of the window. 
es 

box if you want Potent to use values you have specified in the 
s.  Check the box if you want Potent to calculate suitable 

example, if you want every 5th tick to be labelled with the 

ignores anything you enter here if the Auto scale

you enter here if th

according t
Tick size – The distance in metres corresponding to a small axis division.  (Potent ignor

anything you enter here if the Auto scale box is checked.) 
Auto scale - Uncheck this 

previous edit boxe
values automatically. 

Label every - Set this to 5, for 
axis value.  (I.e. one major axis division would be equivalent to 5 small axis 
divisions.) 

Decimals - The number of decimal places used for the labelled axis values. 



Full length ticks - Check this box if you want major ticks (those with labels) to extend 
site axis. 

 
s for new profile windows – When this box is checked the 

applied to all existing profile windows for the current dataset. 

on to view the effect of your changes to this page (and to any other 
losing the dialog box. 
apply the effect of your changes (to this 

Features of Potent Dialog Boxes in the User’s Guide. 

 menu. 

 box allows you to set the scale of one field component of the active window, 
 this is a profile window.  There is a similar dialog box for each field component.   

rofile panes share the horizontal (P) axis of the cross-section pane.  Therefore 
ust the horizontal axis of the profiles, use the P/Z scales tab. 

across to the oppo

Use as default setting
settings in the dialog box will be applied to any further profile windows that might 
be created for the current dataset. 

Apply to all existing profile windows – When this box is checked the settings in the 
dialog box will be 

 
Apply – Click this butt

tabbed pages in this dialog box) without c
OK – Click this button to the close dialog box and 

page and to any other tabbed pages). 
 

See also – Coordinate Axes and 
 
--- Return to the Window

Field scales 
This dialog
when
Note that the p
to adj

 
Start – The co-ordinate of the left end of the axis.  (Potent ignores anything you en

here if the
ter 

 Auto scale box is checked.) 
small axis divisions along the axis.  (Potent ignores anything 
Auto scale box is checked.)  When auto-scaling it is normal 

f these values to be non-integer, as Potent adjusts the number to 

es 
uto scale box is checked.) 

Potent to use values you have specified in the 
Check the box if you want Potent to calculate suitable 

values automatically. 

No. of ticks – The number of 
you enter here if the 
for one o
according to the aspect ratio of the window. 

Tick size – The distance in metres corresponding to a small axis division.  (Potent ignor
anything you enter here if the A

Auto scale - Uncheck this box if you want 
previous edit boxes.  



Label every - Set this to 5, for example, if you want every 5th tick to be labelled with the 
lent to 5 small axis 

cimal places used for the labelled axis values. 

he opposite axis. 

is checked the 
the dialog box will be applied to any further profile windows that might 
for the current dataset. 

indows – When this box is checked the settings in the 
lied to all existing profile windows for the current dataset. 

 view the effect of your changes to this page (and to any other 
is dialog box) without closing the dialog box. 

button to the close dialog box and apply the effect of your changes (to this 
nd to any other tabbed pages). 

tures of Potent Dialog Boxes, and Profile windows, in the 
e. 

XY scales 
In a profile window the “natural” horizontal axis is the P-axis.  However, it is possible to draw 
the X and Y-axes on the cross-section pane, as described in Profile window settings (Cross-
section tab).  These axes are essentially just a re-labelling of the P-axis, and so this dialog 
box does not allow you to set the actual scale; this should be done using the P/Z scales tab. 

axis value.  (I.e. one major axis division would be equiva
divisions.) 

Decimals - The number of de
Full length ticks - Check this box if you want major ticks (those with labels) to extend 

across to t
 
Use as default settings for new profile windows – When this box 

settings in 
be created 

Apply to all existing profile w
dialog box will be app

 
Apply – Click this button to

tabbed pages in th
OK – Click this 

page a
 

See also – Coordinate Axes, Fea
User’s Guid
 
--- Return to the Window menu. 

 
ery - Set this to 5, for example, if you want every 5th tick to be labelled with tLabel ev he 

Decima

axis value.  (I.e. one major axis division would be equivalent to 5 small axis 
divisions.) 

ls - The number of decimal places used for the labelled axis values. 
 



Apply – Click this button to view the effect of your changes to this page (and to any oth
tabbed pages in this dialog b

er 
ox) without closing the dialog box. 

K – Click this button to the close dialog box and apply the effect of your changes (to this 

 
See also – es of Potent Dialog Boxes, and Profile windows, in the 
Us
 
--- Return to the Window menu. 

Ve
Thi
thi
ob rvation ttings (Cross-section tab) dialog for details 

O
page and to any other tabbed pages). 

Coordinate Axes, Featur
er’s Guide. 

ctor scales 
 box allows you to set the scale used to draw vectors in the actives dialog  window, when 

s is a profile window.  The vectors are drawn in the cross-section pane, radiating from the 
 points.  Refer to the Profile Window sese

of adding vectors to a profile window. 

 
  

Scale - Set the scale of vectors in terms of the length of a small axis division.  For 
example, if a vector were 20nT long in the (P,Z) plane and the value in the Field 

Auto sc
Reverse  

otent Dialog Boxes, and Profile windows, in the User’s Guide. 

s are controlled in the same way as profile windows, making allowance for 
file panes are arranged to the left of the cross-section pane. Refer to the 

 topics for details. 

vectors edit control was 5, then the vector would be drawn with a length of 4 
minor axis division. 
ale - Check this box if you want Potent to calculate a suitable scale automatically. 
 Z - The direction of Z is a matter of convention, and sometimes vectors drawn
using one direction are more indicative of the location of the source body than 
those drawn using the other. Check this box to reverse the value of the Z field 
component used when drawing vectors. 
  

See also – Features of P
 
--- Return to the Window menu. 

Down-hole window scales 
Down-hole window
the fact that the pro
Profile window settings and Profile window scales
 



See also – Working with down-hole data in the User Guide. 

Window | Auto scale 
This command is a shortcut method of checking the Auto scale options in the various Plan 
window scales and Profile window scales dialog boxes, depending on the type of the active 
window. 
The command also is available from the popup menu for plan and profile windows. 
 
--- Return to the Window menu. 

Window | Options 
The result of this command depends on the type of the active window. 
Plan window settings 
Profile window settings 
Down-hole window settings 
 
This command is available from the popup menu. 
 
--- 

Pla
Th
active wind
Plan Windo
Pla
Pla
Pla
Th
 
--- 

Plan Wind
This dialog box is a page of the Plan window settings dialog box.  Use it to specify how 
bo

 
--- Return to the Window menu. 

Return to the Window menu. 

n window settings 
is dialog box is displayed when you choose the Window | Options command when the 

ow is a plan window.  The dialog box has four tabs: 
w settings - Bodies 

n Window settings – Observations 
n Window settings - General 
n Window settings - Subsets 

is command is available from the popup menu. 

Return to the Window menu. 

ow settings - Bodies 

dies are drawn in plan windows. 



 
dies as – Choose Solid to cause active bodies to be drawn as solid objects, 
using OpenGL.   
Choose Wireframe to cause bodies to be dra

Draw bo

es of bodies. 

e 
ody 

rawn at the 

wn using a 3D wireframe 
representation. 
Choosing both options has the effect of highlighting the edg
If you deselect both options, the body will be represented on plots only by its 
annotation (see below). 
 
Check the Vertex markers option to cause the vertices of polygonal bodies to b
marked by small crosses.  This can make them easier to pick up using the B
shape tool. 

Annotate bodies with – By default a body’s position is marked by a cross, d
reference point, and annotated with the body number. 

 
You can add further annotations by selecting other options in this group.   

See also – ’s Guide. 
 
--- 

re drawn in plan windows. 

If you deselect all annotation options, Potent also omits the cross. 
Features of Potent Dialog Boxes, and Plan windows, in the User

Return to the Window menu. 

Plan Window settings - Observations 
This dialog box is a page of the Plan window settings dialog box.  Use it to specify how 
observations a



 
ark with” group “M

e is a large number of observations in the 

 number of observations is greater than 500, use dots, otherwise use 

t the colour with which the observation point markers (dots 
osses) are drawn. 

as when you have loaded a grid).  The window can 
end up completely black due to the overlapping of densely packed text. Note that 
topography is the difference between height and ground clearance, so the 
Topography option is useful only if the observations have at least one of these 
defined. 

Component – If you have selected one of the “field” options and your dataset has more 
than one component, then you can specify which component to use for the 
annotations. 

Decimals – Specify the number of decimal places to use for the annotated values. 
“Show image of” group 

Radio buttons – Choose the item the value of which is to be used to create an image that 
represents an interpolation grid of the observations.  Note that topography is the 
difference between height and ground clearance, so the Topography option is 
useful only if the observations have at least one of these defined. The image is 
intended to assist the modelling process and is created using a simple but fast 
curvature minimisation algorithm; Potent is not an image-processing program. 

Crosses – Mark the position of observations by small crosses.  This option is effective if 
the number of observations in the window is small. 

Dots - Mark the position of observations by dots.  A “dot” is a single pixel on the screen, 
but is drawn as a very small cross on hardcopy (where a single dot is usually 
almost invisible).  Use this option if ther
window. 

None – Don’t mark the observation points. 
Auto – If the

crosses. 
Colour –Click this button to se

or cr
“Annotate with” group 

Radio buttons – Choose the item the value of which is to be drawn next to each 
observation point.   Leave the selections as None if there are many observation 
points in the window (such 



Component – If you have selected one of the “field” options and your dataset has more 
than one component, then you can specify which component to use for the 
image. 

Delete selected image – If you have (say) an Observed field image displayed, and then 
change the setting to None, the observed field image continues to exist in 
memory.  If you subsequently re-select the Observed field option then Potent re-
displays the existing image.  If you want to force Potent to re-grid the data, or if 
you want to release the memory occupied by the image, then you can use the 
Delete selected image button to delete the image from memory. 

Image properties – Click this button to display the Image properties dialog box. 
Show colour bar – Check this box to add a colour bar window to the plan. This shows the 

colour stretch used for the displayed image. 
 

 
 
You can resize and reposition the window by dragging its corners and title bar. 
 
When printed (File | Print command) the client area (i.e. the part of the window 
within the frame) will be drawn in the sam
H

e position on the Plan window. 
owever, due to differences in rendering fonts on the screen and on paper, it is 

e 
best size for printing. 

The annotations on the colour bar show the field values corresponding to the top 
 colour range. If you want to see neatly rounded numbers (e.g. 

Observed field – This option is available only if the observations include the three 
on to cause Potent to draw 

vectors of the observed field, radiating from each observation point. 
 option to cause Potent to draw vectors of the calculated 

field.  The vectors radiate from the observation points.  If the observation 
 all magnetic, then magnetic field vectors are drawn.  Similarly, 

. 

Plan window settings - Image properties 
yed from the Plan Window settings – Observations dialog box.  It 

ed in the active plan 

useful to use the File | Print preview command to help set the colour bar to th

 

and bottom of the
70.00 and -60.00 in the above example) then adjust the colour stretch from the 
Image properties dialog box.  

“Show vectors of” group 

magnetic or gravity components.  Check this opti

Calculated field – Check this

components are
gravity vectors are drawn if the field components are all gravitational. If the 
components are a mixture of magnetic and gravitational, then magnetic vectors 
are drawn. 

See also – Features of Potent Dialog Boxes, and Plan windows, in the User’s Guide
 
--- Return to the Window menu. 

This dialog box is displa
allows you to control the properties of the image that is currently display
window. 
 



 
Grid dimensions – When Potent creates a grid the number of cells along the longest 

dimension is the value specified in the Image grid resolution group of the 
Preferences dialog box. You can over-ride this value by specifying the desired 
number of cells in the Proposed number… box. Alternatively, check Auto to use 
the number specified in Preferences. 

 by 
ithm. The actual numbers used along the X and Y dimensions 

Colour s

red 
s equal to or less than the minimum colour stretch value 

ill be coloured mauve.  Cells with intermediate values will be assigned colours 

k this box to have Potent assign the two colour stretch limits to the 

Greyscale – Check this box to map the data values to levels of grey with black 
as low and white as high.  When printing an image on a monochrome printer (File 
| Print command) this generally produces a better effect than using the colour 
mapping provided by your printer driver. 
 
Masking radius - An image cell will be drawn with the background colour if it 
does not have any observations closer than the masking radius. Note that "zero" 
implies "infinity", and no masking is done. 

 
The actual number of cells might be changed slightly from the proposed figure
the gridding algor
are displayed after the grid is regenerated. 
tretch – Potent colours the image using a colour table that extends from mauve 
(low), through blue, green, yellow and orange, to red (high).  Cells with data 
values equal to or greater than the maximum colour stretch value will be colou
red. Cells with data value
w
that are linearly stretched over the colour range. 
 
Auto – Chec
extremes of the data values in the grid. 
 



 
Transparency – Increase this number to lighten the image.  This improves the 
visibility of the underlying model. 

Contours – Use these settings to overlay contours on the image. Contours are not 
labelled – they are intended simply as a guide for the eye. If you wish to set the 
Contour interval manually you must also uncheck the Auto box, otherwise 
Potent will over-ride your setting. 

Apply to all… – When this box is checked the settings will be applied to all plan windows 
that display images of the calculated and/or residual fields for this dataset and 
field component. 

Apply – Click this button to apply the settings without exiting the dialog box. 
Smooth – This applies a simple 9 point moving average operator to the grid, which 

smooths out any irregularities that are occasionally left by the gridding algorithm. 
Use with care, as repeated use will cause the grid to fail to respect the underlying 
data. (This feature was introduced for use when creating a body from a contour, 
for which smooth contours are essential.) 

OK – Accept the settings and return to the Plan Window settings – Observations dialog 
n the 

 

box.  Note that the settings will not take effect until you click OK or Apply i
parent dialog box. 

See also – Features of Potent Dialog Boxes, and Plan windows, in the User’s Guide. 
 
--- Return to the Window menu. 

Plan Window settings - Axes 
This dialog box is a page of the Plan window settings dialog box.  Use it to specify how
axes are drawn in plan windows. 

 
Scroll bars – Check a box to add a scroll bar to that axis. 

Axes sc ck this button to invoke the Plan window scales dialog box. 

the Y-axis.  The width is set in units of the average 
idth. 

Axes font – Click this button to set the font for both axes. 
ales – Cli

Left margin width – Set the width of the area (to the left of the plotting area of the plan) 
that holds the labels for 
character w



No annotations if… - When a window is small, the annotations take up a disprop
amount of the available plotting area, leaving little space for the actual data.  
When you set a non-zero value in this box, Potent will not draw annotations on 
the window if its width is less than that percentage of the physical screen width.  
Set the value to zero if you want Potent to always display annotations. 
Features of Potent Dialog Boxes, and Plan windows, in the User’s Guide. 

ortional 

See also – 
 
--- 

Plan Wind
This dialog box is a page of the 

Return to the Window menu. 

ow settings - Subsets 
Plan window settings dialog box.  Use it to specify how 

n windows. subsets are drawn in pla

 
“Mark data subsets” group 

With colours – Draw the observations belonging to subsets, using their associated 
colours, subject to the “Indicate a subset only if” condition.  You can change the 
colour by using the Observations | Subset management command. 

Show profile line – Draw the centre-line of the subset, subject to the “Indicate a subset 
only if” condition.  This is the P-axis that forms the horizontal axis in profile 
windows. 

Show profile rectangle – Draw the rectangle (if any) that was used to create the subset 
with the subset tool, subject to the “Indicate a subset only if” condition. 

Show label – Annotate the ends of profile lines with the labels belonging to subsets, 
subject to the “Indicate a subset only if” condition.  (You can change the label 
by using the Observations | Subset management command.)  Use the radio 

Show buttons

“Indicate a 

buttons to determine the direction in which the label text will be oriented.  Select 
Auto to have Potent choose a direction based on the bearing of the centre-line of 
the subset. 

 – Check this box to display the buttons that mark the ends of predefined 
subsets. 
subset only if” group 



It has an
at do not have an associated window.  A subset will be represented even if its 

It was c

 
otent Dialog Boxes, and Plan windows, in the User’s Guide. 

 
--- Return t

Pr
This dialog the 
active wind
Profile wind
Profile wind
Profile window settings - Axes 

he 

 associated window – Check this box to suppress the representation of subsets 
th
window is minimised. 
reated manually – Check this box to suppress the representation of predefined 
subsets. 

See also – Features of P

o the Window menu. 

ofile window settings 
 box is displayed when you choose the Window | Options command when 
ow is a profile window.  The dialog box has three tabs: 
ow settings - Cross-section 
ow settings – Profile panes 

This command is available from the popup menu. 
 
--- Return to the Window menu. 

Profile window settings - Cross-section 
This dialog box is a page of the Profile window settings dialog box.  Use it to specify how t
cross-section pane is drawn in profile windows. 

 
“Observation height” group 

Display – Uncheck this box to suppress drawing of observation heights, while preserving 
the other options in the group. 

Crosses – Mark the position of observations by small crosses. 



Dots - Mark the position of observations by dots.  A “dot” is a single pixel on the screen, 

None – Don’t mark the observation points. 
Auto – I

Connec acent values. 
 

“Topograp
This group 
ground clea
those for th
“Draw bodies as” group 

Solid – 

Wireframe – Check this box to cause bodies to be drawn using a 3D wireframe 

 you deselect both options, the body will be represented on plots only by its 

Cross-s

but is drawn as a very small cross on hardcopy (where a single dot is usually 
almost invisible). 

f the number of observations is greater than 500, use dots, otherwise use 
crosses. 
t – Check this box to draw lines between adj

Colour – Click this button to set the colour with which the observation point markers (dots
or crosses) are drawn. 
hy” group  
controls drawing of a topographic profile, which is derived from the height and 
rance fields that can be associated with an observation.  Options are identical to 
e Observation height. 

Check this box to cause active bodies to be drawn as solid objects, using 
OpenGL.  

representation. 
 
Choosing both solid and wireframe has the effect of highlighting the edges of 
bodies. 
If
annotation (see below). 
ection – If this box is checked, Potent will draw the cross-sections of bodies in 
the plane of the profile. 

 
Use the Cross-section pattern button in the edit body dialog box (General tab) 
to specify how the cross-section is represented for particular bodies. The default 
is to draw the outline, without any fill, as in the case of the rectangular prism in 
the above example. 

 to be 

Annotat

Vertex markers – Check this option to cause the vertices of polygonal bodies
marked by small crosses.  This can make them easier to pick up using the Body 
shape tool. 
e bodies with – By default a body’s position is marked by a cross, drawn at the 
reference point, and annotated with the body number. 

 
You can add further annotations by selecting other options in this group.   
If you deselect all annotation options, Potent also omits the cross. 

Don’t draw bodies… – This allows you to define a distance from the profile plane beyo
which 3D bodies will n

nd 
ot be displayed in the cross-section pane. This setting can 

be over-ridden for a particular body by checking the Always show on profile 
plots option in the edit body dialog box (General tab).  Note that “zero” is used to 
mean “infinity”, and all bodies will be drawn. 

“Show vectors of” group 



Observed field – This option is available only if the observations include the three 
magnetic or gravity components.  Check this option to cause Potent to draw 
vectors of the observed field, radiating from each observation point. 

Calculated field – Check this option to cause Potent to draw vectors of the calculated 
field.  The vectors radiate from the observation points.  If the observation 
components are all magnetic, then magnetic field vectors are drawn.  Similarly, 
gravity vectors are drawn if the field components are all gravitational. If the 
components are a mixture of magnetic and gravitational, then magnetic vectors 
are drawn. 

“Backdrop image” group  
This feature is intended mainly to assist in stratigraphic modelling. It allows you to 
display an image from a bitmap file (must be .BMP format) as an aid in positioning your 
model. 
Click the Load button and specify an appropriate bitmap file. Initially the image is sized 
to fill the entire cross-section pane. Choose the Locate backdrop image tool to specify 
the rectangular area that you want the image to occupy. 
In this example a seismic section has been used as a guide to help draw a layer (using 
Potent’s Body shape tool). 

 
(Seismic image courtesy of GNS, New Zealand.) 
 

ered) models in the User’s Guide. 

ve at least one of these defined. 
 
This example shows a topographic section, vertically exaggerated.  
 

See also  -  Stratigraphic (lay
Model topography   

Click this button to create a 2D polygonal prism that fits the topography. Note that 
topography is the difference between height and ground clearance, so the option is 
useful only if the observations ha

 
 
When the Model topography button is clicked, Potent creates the following polygonal 
prism.  In this example the body has been edited to make it active and to set its cross-
section colour to red. 
 



 

You will probably need to drag these out either side to taper the body’s calculated 

 
This feature is intended for gravity modelling.  Note that the prism is created with vertical 
ends.  

Ex

 

purpose of determining the intersection.  

xt 

, and Profile windows, in the User’s Guide. 

s 
indow settings dialog box.  Use it to specify how 

le windows. 

field. 
port body sections   

Click this button to save the intersection points of polygonal cross-section bodies as a 
text file. Potent looks at the entire model, and writes an ASCII list of vertices for each 
polygonal body. An entry is also written as a placeholder for non-polygonal bodies.  

The vertices in the list are the XYZ coordinates of the intersection of the body with the 
plane of the profile. Finite-length bodies are treated as having infinite strike for the 

 
The format of the file has been kept very simple, so you can easily edit it with a te
editor before using it for your own purposes. 

 
See also – Features of Potent Dialog Boxes
 
--- Return to the Window menu. 

Profile window settings - Profile pane
This dialog box is a page of the Profile w
profile panes are drawn in profi



 
st of the controls in the three field groups function identically: 

 – Uncheck this box to suppress drawing of the field, while preserving the other 

rity. 

Features of Potent Dialog Boxes, and Profile windows, in the User’s Guide. 

Mo
Display

options in the group. 
Crosses – Mark the field values by small crosses. 
Dots - Mark the field values by dots.  A “dot” is a single pixel on the screen, but is drawn 

as a very small cross on hardcopy (where a single dot is usually almost invisible). 
None – Don’t mark the field values. 
Auto – If the number of values is greater than 500, use dots, otherwise use crosses. 
Connect – Check this box to draw lines between adjacent values. 
Colour – Click this button to set the colour with which the field value markers (dots or 

crosses) are drawn. 
Width – Set the line thickness in mm for printed output. (The line thickness is increased 

on the screen by a reduced amount.) 
The exception is Own axis in the Residual field group. If this box is checked the residual 
field profile is drawn on its own “zero-level” baseline axis, which is located a quarter of the 
way from the bottom of the profile window. If not checked, the residual field profile is drawn 
using the same baseline as the observed and calculated field. 
Check own axis if you want to be able to separate the the residual profile from the others to 
improve cla
 
See also – 
 
--- 

Profile win
This dialog box is a page of the Profile window settings dialog box.  Use it to specify how 
ax

Return to the Window menu. 

dow settings - Axes 

es are drawn in profile windows. 



 
tance axis with… – The P-axis is the “natural” distance axis for plotting Mark dis

 
 

x to add a scroll bar to that axis. 

A
Left margin w

N

Potent to always display annotations. 
Colour – Set the colour of the axes. 
Width – Set the line thickness in mm for printed output. (The line thickness is increased 

on the screen by a reduced amount.) 
 

See also – Features of Potent Dialog Boxes, and Profile windows, in the User’s Guide. 
 
--- Return to the Window menu. 

Down-hole window settings 
Down-hole windows are controlled in the same way as profile windows, making allowance for 
the fact that the profile panes are arranged to the left of the cross-section pane. Refer to the 
Profile window settings and Profile window scales topics for details. 

sections, as it represents true metres along the direction of the section.  
However, it often is convenient to display the corresponding X or Y values, 
particularly if the section is exactly parallel to one of these. 
Check the appropriate box to add the required extra axis. Note that the numbers
on the X-axis or Y-axis will not correspond to metres along the section unless the
section is parallel to the axis. 

Scroll bars – Check a bo
Axes font – Click this button to set the font for all axes. 

xes scales – Click this button to invoke the Profile window scales dialog box. 
idth – Set the width of the area that holds the labels for the vertical axes.  

The width is set in units of the average character width. 
o annotations if… - When a window is small, the annotations take up a disproportional 

amount of the available plotting area, leaving little space for the actual data.  
When you set a non-zero value in this box, Potent will not draw annotations on 
the window if its width is less than that percentage of the physical screen width.  
Set the value to zero if you want 



 
See also – Working with down-hole data in the User Guide. 
 
--- Return to the Window menu. 

Window | Redraw 
Use this command to refresh the drawing of the active window. 
 
--- Return to the Window menu. 

Window | Annotations 
Use this command to add a new Annotation box to the active window. It may be invoked 
either from the Windows menu, or from the popup menu that appears when you right-click 
on a window. The Annotation dialog box is displayed: 

 
 
Type your text into the text box (the Enter key inserts a new line), and set formatting as 
required. When you click OK an annotation box is added to the window. 
 



 

Free-format annotation boxes in the User’s Guide for more information. 

eturn to the Window menu. 

lp menu 
Help | Help topics 

 
Refer to 
 
--- R

He

Help | About 

Help | View licence conditions 

--- Return to the Help menu. 

Help | About 
This command displays the Welcome dialog box. 
 
--- Return to the Help menu. 

Help | Set user name 
Type in a name that will be used to label various types of output, particularly hardcopy. This 
would typically be your company name. 
 
--- Return to the Help menu. 

Help | Set user name 

Help | Help topics 
This command displays the main Help index. 
 



Help | View licence conditions 
Choose this command to view the Potent Conditions of use dialog. Click Yes to accept the 
conditions, in which case Potent will proceed normally. If you choose No, Potent will continue 
for the current session, but when you run it again the Conditions of use dialog will be 
displayed immediately and Potent will continue only if you click Yes. 
 
--- Return to the Help menu. 
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